Results 1 to 14 of 14

Thread: MTS2000 Trunking Scanning Squelch Issue

  1. #1
    chammerbeck No Longer Registered

    Default MTS2000 Trunking Scanning Squelch Issue

    Hello,

    Got two MTS2000 800's programmed up and non-affiliating/trunk/scanning. One has a front
    faceplate LCD the other does not. The LCD faceplate one occasionally has a squelch issue
    the other does not. What happens is occasionally it breaks the squelch with no voice traffic
    and pulses on/off a few times then stops. I tried in Tuner to boost up/down the various
    squelch settings by "5" with no luck. It's like shhhhhhhhhh....silence for 1/2 sec....shhhhhhhhh.......silence.......shhhhhhhhh.. .....then
    normal operation for a while. I've gone through my programming between the two radios
    and 90% sure I have everything set correctly. I did find a conventional personality set
    with CSQ but changed it to DPL and a different freq. Thoughts?

    Thanks,
    Chris


  2. #2
    cyrus's Avatar
    cyrus is offline Trailer Park Superintendent
    Join Date
    Jan 05, 2012
    Location
    Moonbase Alpha
    Posts
    817
    Thanks
    221
    Thanked 320 Times in 147 Posts
    Country: Japan

    Default

    Sounds like its trying to go to a voice frequency that's not part of the system. The radio lands on the wrong frequency, unsquelches, discovers its not hearing what it should, heads back to the control channel and it starts all over again.

    Has the system rebanded and is the firmware the same between the two radios?

    Check your trunking system parameters and make sure everything is the same.
    Cyrus

    Bubbles: I'd like to see that Red Blue Green c***sucker put one of those together, duct-tapin' it.

  3. #3
    Join Date
    Dec 21, 2011
    Posts
    4,415
    Thanks
    3,652
    Thanked 6,304 Times in 1,799 Posts
    Country: Canada

    Default

    Please report back with your system ID, location/city of the system and current firmware installed in the radio. I'd like to research your system to see (as Cyrus says) if it's rebanded.

    If you require rebanding firmware, you can contact me through my ad in signature, or send Neo a PM (He's in Indiana) for service.

  4. #4
    chammerbeck No Longer Registered

    Default

    Milwaukee County, Wisconsin 3913 sysid. I do have the rebanding box checked in cps....

  5. #5
    Join Date
    Dec 21, 2011
    Posts
    4,415
    Thanks
    3,652
    Thanked 6,304 Times in 1,799 Posts
    Country: Canada

    Default

    Quote Originally Posted by chammerbeck View Post
    I do have the rebanding box checked in cps....
    The checkbox has no function, unless your firmware also supports rebanding. I need to know what version of firmware you have installed. Turn radio off, then on. Hit the ".." button on the side of the radio 5x, within the first 10 seconds of being powered-up. It will BEEEEEP, and say SERVICE, then flash through various screens. The first screen after SERVICE is the firmware version. Please share that number.

    Also, your system is confirmed as being rebanded. Info here: http://www.radioreference.com/apps/d...sid&sysid=3913

  6. #6
    chammerbeck No Longer Registered

    Default

    r05.65 Ha, went into my shop to do this earlier and something took my attention away. Sorry. r08.73 is what the working unit says.
    Poop...my radio probably needs an update...

  7. #7
    Join Date
    Dec 21, 2011
    Posts
    4,415
    Thanks
    3,652
    Thanked 6,304 Times in 1,799 Posts
    Country: Canada

    Default

    Yup. 100% confirmed that's what your problem is. R08.73 is the final firmware version for the MTS2000. As of >R08.70, rebanding is supported.

  8. #8
    chammerbeck No Longer Registered

    Default

    Ughhhh.....No way for me to flash it myself I gather.... Took a look at your ad so it looks like
    I will pay more to flash it to latest than I paid for the radio.

    I suppose to move the case from the front LCD radio to the working radio would require a
    flash too so I'm still dink'd. My goal was to just get a larger LCD display when I bought
    this one.

  9. #9
    chammerbeck No Longer Registered

    Default

    Milwaukee has about two years max before they switch to P25 so I don't really
    want to blow a lot on this project. I like the XTS3000 radios but they all end
    up with LCD problems.

  10. #10
    Join Date
    Dec 21, 2011
    Posts
    4,415
    Thanks
    3,652
    Thanked 6,304 Times in 1,799 Posts
    Country: Canada

    Default

    Quote Originally Posted by chammerbeck View Post
    Milwaukee has about two years max before they switch to P25 so I don't really
    want to blow a lot on this project. I like the XTS3000 radios but they all end
    up with LCD problems.
    I hear you. If you send Neo a PM, perhaps he can do it for slightly less, as there's lower shipping costs involved.

    If you went to /\/\, they'd charge $75 -- and that's if they'll still support the MTS2000.

    Even with cost of a firmware update, a good MTS2000 is still a lower-cost alternative than the crappy Uniden/GRE scanners, and the performance/audio is still far superior

  11. #11
    Join Date
    Dec 21, 2011
    Posts
    4,415
    Thanks
    3,652
    Thanked 6,304 Times in 1,799 Posts
    Country: Canada

    Default

    Quote Originally Posted by chammerbeck View Post
    Milwaukee has about two years max before they switch to P25 so I don't really
    want to blow a lot on this project. I like the XTS3000 radios but they all end
    up with LCD problems.
    I have never seen a LCD problem in the XTS3000. Not to say they don't exist, but it's not as common as some would think.

    Most failures are mechanical. Clean contacts and keep moisture out of the radio, and it'll last a long time.

  12. #12
    chammerbeck No Longer Registered

    Default

    I like the form factor of the xts3000. I usually take good care of my radios....got a ton of them.
    Mostly U's and V's. 800's just getting into. I have a GMRS license and repeater plus Ham license.
    Used to be an auxiliary MPD. Even still they switched to OpenSky crap. Privileged to go into the
    radio room for the city! Pretty neat. Bought one of the Grecom PSR-500's....it's OK but...meh.
    Sprayed the case for it with Plastic Dip and it turned out really nice but still NOT a Motorola
    and it's ruggedness.

  13. #13
    chammerbeck No Longer Registered

    Default

    Just an update...Dan was kind enough to flash my MTS2000 to the latest release and it did solve my squelch
    problem. Off and running. Thanks again to all for the help. Chris

  14. #14
    djgrooven No Longer Registered

    Default

    Quote Originally Posted by chammerbeck View Post
    Just an update...Dan was kind enough to flash my MTS2000 to the latest release and it did solve my squelch
    problem. Off and running. Thanks again to all for the help. Chris
    Now does this also apply sites that are not rebanded? I also get this problem on a couple of systems in San Bernardino County California, Sys 6-7 & Sys 8.