Page 1 of 2 12 LastLast
Results 1 to 25 of 37

Thread: XTS2500 Audio

  1. #1
    Join Date
    Dec 12, 2012
    Posts
    163
    Thanks
    2
    Thanked 14 Times in 12 Posts
    Country: Canada

    Default XTS2500 Audio

    A buddy has a XTS2500 with some audio issue.. Analog audio is fine, P25 audio is fine.. issue is when monitoring a smartzone system the analog audio is very very very low.. yet digital on the same system is fine.
    Any suggestions on what this could be? Check box setting or something that needs to be clicked?


  2. #2
    Join Date
    Feb 04, 2012
    Posts
    1,660
    Thanks
    74
    Thanked 351 Times in 183 Posts

    Default

    Try adjusting RadioWide-RX audio control

  3. #3
    Join Date
    Dec 21, 2011
    Posts
    4,125
    Thanks
    2,748
    Thanked 4,907 Times in 1,462 Posts
    Country: Canada

    Default

    Quote Originally Posted by Muxlow View Post
    A buddy has a XTS2500 with some audio issue.. Analog audio is fine, P25 audio is fine.. issue is when monitoring a smartzone system the analog audio is very very very low.. yet digital on the same system is fine.
    Any suggestions on what this could be? Check box setting or something that needs to be clicked?
    What firmware versions?

    Make sure Advanced RF AGC in the trunked personality is disabled.

    Under "Radio Wide" "Alert Tones", make sure Maximum Audio Volume is set for 255.

    Under Trunked System --> Advanced, make sure the Channel Bandwidth is set properly for the system you're monitoring. If it's a narrowband (analog) system and you have it set for 25 kHz, yes, audio will be quieter than it should be.

    Also keep in mind, it could be a DFU issue, in terms of users not speaking into the radios properly. Much more noticeable on analog than digital, with the XTS line.

  4. #4
    Join Date
    Dec 12, 2012
    Posts
    163
    Thanks
    2
    Thanked 14 Times in 12 Posts
    Country: Canada

    Default

    FW R09.00.41

    Didnt seem to make much difference in audio. Its still very low vs digital on the trunked system. Analog dispatch comes over at a.. ok level but ems units cant hear them at all.

    Analog audio NOT on the trunked system is fine, no issues there. Only problem is analog on trunked

  5. #5
    Join Date
    Feb 28, 2012
    Posts
    975
    Thanks
    82
    Thanked 733 Times in 267 Posts
    Country: United States

    Default

    That firmware version is ridiculously old. Are you using an AN radio? If not, you need to upgrade.

  6. #6
    Join Date
    Dec 12, 2012
    Posts
    163
    Thanks
    2
    Thanked 14 Times in 12 Posts
    Country: Canada

    Default

    It is an AN yes
    H46KDF9PWAN
    500018-00048D-4

  7. #7
    Join Date
    Feb 28, 2012
    Posts
    975
    Thanks
    82
    Thanked 733 Times in 267 Posts
    Country: United States

    Default

    You should bump your firmware to R16.00.01.

  8. #8
    Join Date
    Dec 21, 2011
    Posts
    4,125
    Thanks
    2,748
    Thanked 4,907 Times in 1,462 Posts
    Country: Canada

    Default

    Quote Originally Posted by Number 6 View Post
    You should bump your firmware to R16.00.01.
    I suspect he's one of the die-hard Ontario people who are using FPP + Trunking, to monitor the VHF SmartZone system out that way.

    Personally, I'd give up FPP to upgrade firmware.

  9. #9
    Join Date
    Dec 12, 2012
    Posts
    163
    Thanks
    2
    Thanked 14 Times in 12 Posts
    Country: Canada

    Default

    Nope no FPP. Its a model 2 radio, no keypad. He is a district fire chief and uses this to monitor the ems and provincial fuzz

  10. The Following User Says Thank You to Muxlow For This Useful Post:

    Mars (Feb 12, 2018)

  11. #10
    Join Date
    Feb 28, 2012
    Posts
    975
    Thanks
    82
    Thanked 733 Times in 267 Posts
    Country: United States

    Default

    Lets try updating the firmware first and see what happens. Thats usually the best first step. The DSP in that radio has been updated several times since your firmware version.

  12. #11
    code352's Avatar
    code352 is offline T S - Moderator
    CS Forums $upporter
    Join Date
    May 23, 2012
    Posts
    104
    Thanks
    75
    Thanked 53 Times in 28 Posts
    Country: Canada

    Default

    What is your channel bandwidth set to in Trunking System -> Advanced -> Channel Bandwidth?

  13. #12
    Join Date
    Feb 28, 2012
    Posts
    975
    Thanks
    82
    Thanked 733 Times in 267 Posts
    Country: United States

    Default

    Quote Originally Posted by code352 View Post
    What is your channel bandwidth set to in Trunking System -> Advanced -> Channel Bandwidth?
    That was addressed by Mars in post #3. Its a good question.

  14. #13
    code352's Avatar
    code352 is offline T S - Moderator
    CS Forums $upporter
    Join Date
    May 23, 2012
    Posts
    104
    Thanks
    75
    Thanked 53 Times in 28 Posts
    Country: Canada

    Default

    Missed that in all the excitement! The system in question does have unusually low audio on the analog subscribers, it's been that way as long as I can remember.

  15. The Following User Says Thank You to code352 For This Useful Post:

    Mars (Feb 13, 2018)

  16. #14
    Join Date
    Dec 12, 2012
    Posts
    163
    Thanks
    2
    Thanked 14 Times in 12 Posts
    Country: Canada

    Default

    Its just this XTS2500 that has this issue. The XTS5000 and APX sounds fine
    Im sure its due to the old as F FW in that thing.

  17. #15
    Join Date
    Feb 04, 2012
    Posts
    1,660
    Thanks
    74
    Thanked 351 Times in 183 Posts

    Default

    You can do a highlevel C&P of the codeplug from the 5000 to the 2500. This may eliminate any setting differences.
    Since its a AN unit the firmware is at the current version.

  18. The Following User Says Thank You to Notarola For This Useful Post:

    RK22 (Feb 16, 2018)

  19. #16
    Join Date
    Feb 28, 2012
    Posts
    975
    Thanks
    82
    Thanked 733 Times in 267 Posts
    Country: United States

    Default

    R09 was the last firmware but the DSP was updated until R16.

  20. #17
    Join Date
    Dec 21, 2011
    Posts
    4,125
    Thanks
    2,748
    Thanked 4,907 Times in 1,462 Posts
    Country: Canada

    Default

    Another thought: I haven't seen an intellipeater codeplug, but I'm wondering if the "Analog Boost" feature is disabled in each Quantar station? this brings analog audio up about 50% for quiet-talkers. There's an algorithm associated with how it works. Again, not sure if Analog Boost is an intellipeater option; I know it exists in conventional station codeplug.

    If it's a feature that can be enabled, it wouldn't surprise me if the system admins left it off. There are plenty of incompetent/unaware persons employed as RF techs who have no clue what they're doing and lie to others about their competence/experience.

  21. The Following 3 Users Say Thank You to Mars For This Useful Post:

    box (Feb 14, 2018),moetorola (Feb 13, 2018),RK22 (Feb 16, 2018)

  22. #18
    Join Date
    Aug 27, 2012
    Location
    Chicago, Illinois
    Posts
    15
    Thanks
    9
    Thanked 0 Times in 0 Posts

    Default

    If you do upgrade the firmware upgrade to DSP version 16.00.02. There was a bug in 16.00.01 that made the radio go deaf on 3600 systems. I think there is a link to the firmware somewhere on CS if not I can post tonight when I get home. I had the same problem with a AN model a long time ago 16.00.02 was the answer. At least for the system I was working it was. But be warned 16.00.01 will not play nicely with the 3600 analog/digital systems.

    Sent from my SM-N910V using Tapatalk

  23. #19
    Join Date
    Aug 06, 2012
    Location
    Ontario, Canada
    Posts
    631
    Thanks
    103
    Thanked 176 Times in 90 Posts
    Country: Canada

    Default

    I've now got this radio in my hands to update it... it's currently at R09.00.41/16.00.01 and the channel bandwidth on the trunking system was indeed set to 25khz. Looking thru my archives though, I don't seem to have the 16.00.02 DSP file. If someone would be kind enough to share that it would be greatly appreciated.

  24. #20
    triptolemus's Avatar
    triptolemus is offline T S - Moderator
    CS Forums $upporter
    Join Date
    Dec 15, 2012
    Posts
    866
    Thanks
    606
    Thanked 1,406 Times in 504 Posts
    Country: United States

    Default

    Quote Originally Posted by Forts View Post
    I've now got this radio in my hands to update it... it's currently at R09.00.41/16.00.01 and the channel bandwidth on the trunking system was indeed set to 25khz. Looking thru my archives though, I don't seem to have the 16.00.02 DSP file. If someone would be kind enough to share that it would be greatly appreciated.
    The DSP isn't a separate package. Just use the latest XTS2500 cvn, and that will push the DSP to 16.00.02 (or whatever the latest/last version is).

  25. #21
    Join Date
    Aug 06, 2012
    Location
    Ontario, Canada
    Posts
    631
    Thanks
    103
    Thanked 176 Times in 90 Posts
    Country: Canada

    Default

    Yeah I know... I just don't have it (last one I have is R20.50.09).

  26. #22
    Join Date
    Feb 28, 2012
    Posts
    975
    Thanks
    82
    Thanked 733 Times in 267 Posts
    Country: United States

    Default

    R16.00.01 was the last release for 4M radios.

  27. #23
    Join Date
    Feb 04, 2012
    Posts
    1,660
    Thanks
    74
    Thanked 351 Times in 183 Posts

    Default

    The 16.00.01 release just updated the AN series to 9.00.41.

  28. #24
    triptolemus's Avatar
    triptolemus is offline T S - Moderator
    CS Forums $upporter
    Join Date
    Dec 15, 2012
    Posts
    866
    Thanks
    606
    Thanked 1,406 Times in 504 Posts
    Country: United States

    Default

    It also brought the AN's DSP to 16.00.01.

    @Forts - am I missing something? R20.50.09 was latest/last. What's the problem?

  29. #25
    Join Date
    Feb 28, 2012
    Posts
    975
    Thanks
    82
    Thanked 733 Times in 267 Posts
    Country: United States

    Default

    Quote Originally Posted by Notarola View Post
    The 16.00.01 release just updated the AN series to 9.00.41.
    And DSP to 16.00.01