Results 1 to 10 of 10

Thread: NX5400 KVL cable pinout

  1. #1
    Join Date
    Dec 21, 2011
    Posts
    4,064
    Thanks
    2,990
    Thanked 5,829 Times in 1,716 Posts
    Country: Canada

    Default NX5400 KVL cable pinout

    Anyone have a pinout for the NX5400 KVL cable?

    Service manuals would also help. Thanks.


  2. #2
    Join Date
    Jan 22, 2013
    Location
    Florida, U.S of A.
    Posts
    225
    Thanks
    282
    Thanked 270 Times in 100 Posts
    Country: United States

    Default

    Gotcha on the service manual....

    https://drive.google.com/open?id=1Wo...Oa67vVWCZ_ReUD

    Perhaps there is something in the manual to help with a pinout like a test cable. Looks like the keyloader cable is a KPG-93. At 262.50 USD, I see why you want to roll your own. I don't do any encryption here Moto or otherwise so I don't have a cable to look at.

  3. The Following User Says Thank You to mss-dave For This Useful Post:

    Mars (Jul 11, 2018)

  4. #3
    Join Date
    Jun 25, 2013
    Posts
    604
    Thanks
    338
    Thanked 139 Times in 100 Posts
    Country: Belarus

    Default

    Also interested in this info. As well as KVL to NX5000 mobiles cable pinout.
    Everyone who loves RadioReference get into the hell.

  5. #4
    Join Date
    Nov 22, 2012
    Posts
    87
    Thanks
    4
    Thanked 31 Times in 19 Posts
    Country: United States

    Default

    These should work for the mobile and portable.

    I know the mobile works on the NX5400.

    The image for the portable works on my TK-5320, but I bet it's the same for a NX5400 portable.


    TK-5210_keyload_cable.JPG
    Attached Images Attached Images

  6. The Following 3 Users Say Thank You to tbiggums For This Useful Post:

    Mars (Jul 13, 2018),MattSR (Jul 12, 2018),MotFAN (Jul 13, 2018)

  7. #5
    Join Date
    Apr 09, 2012
    Location
    Australia
    Posts
    754
    Thanks
    154
    Thanked 352 Times in 151 Posts
    Country: Australia

    Default

    Awesome work tbiggums! Thanks for sharing that.

    Looks like shorting pins 1, 8 and 10 on the accessory connector puts the radio into Keyload mode, not unlike the /\/\oto XTS series.

    Cheers,
    Matt

  8. #6
    Join Date
    Nov 22, 2012
    Posts
    87
    Thanks
    4
    Thanked 31 Times in 19 Posts
    Country: United States

    Default

    For the portable, I just took the Kenwood Hirose adapter and modified it to short pins 1, 8, and 10, and made sure the data line was routed correctly and just used the standard Motorola Hirose cable for keyloading.

  9. #7
    Join Date
    Apr 09, 2012
    Location
    Australia
    Posts
    754
    Thanks
    154
    Thanked 352 Times in 151 Posts
    Country: Australia

    Default

    You wouldn’t happen to have the part number for the Kenwood to Hirose adaptor would you?

  10. #8
    Join Date
    Nov 22, 2012
    Posts
    87
    Thanks
    4
    Thanked 31 Times in 19 Posts
    Country: United States

    Default

    I believe it's the KCT-51. I think it was primarily designed for audio devices, so I had to open it up and make a few changes. But all the spring loaded pins were already in the necessary spots...

  11. #9
    Join Date
    Jun 25, 2013
    Posts
    604
    Thanks
    338
    Thanked 139 Times in 100 Posts
    Country: Belarus

    Default

    Quote Originally Posted by tbiggums View Post
    I know the mobile works on the NX5400.
    Mistype? Because NX5400 is portable as well.
    Everyone who loves RadioReference get into the hell.

  12. #10
    Join Date
    Nov 22, 2012
    Posts
    87
    Thanks
    4
    Thanked 31 Times in 19 Posts
    Country: United States

    Default

    Quote Originally Posted by MotFAN View Post
    Mistype? Because NX5400 is portable as well.
    I meant to say I've tested the mobile cable on a NX5400 mobile I own. I don't own a NX5400 portable, so I haven't actually tested the cable wiring I posted for that one.

  13. The Following User Says Thank You to tbiggums For This Useful Post:

    MotFAN (Jul 14, 2018)