Results 1 to 4 of 4

Thread: APX impres charger v3.11 - OK?

  1. #1
    Join Date
    Aug 29, 2013
    Location
    Left Coast
    Posts
    613
    Thanks
    282
    Thanked 566 Times in 221 Posts
    Country: United States

    Default APX impres charger v3.11 - OK?

    Can someone remind me... is an impres single unit charger NNT7079A with v3.11 firmware OK to charge standard OEM impres (not impres 2) batteries and run them on APX radios with latest v19 firmware? I picked up a new one for cheap, but forgot about the version and when it arrived, it was v3.11, not v3.90.

    And if it's not OK, how do I upgrade it?


  2. #2
    Join Date
    Feb 28, 2012
    Posts
    2,067
    Thanks
    94
    Thanked 886 Times in 310 Posts
    Country: United States

    Default

    3.11 is fine.

  3. The Following 2 Users Say Thank You to Number 6 For This Useful Post:

    motorola_otaku (Feb 12, 2019),sjxts3000 (Feb 04, 2019)

  4. #3
    Join Date
    Aug 19, 2012
    Location
    FLORIDA/QUEBEC
    Posts
    484
    Thanks
    77
    Thanked 219 Times in 132 Posts
    Country: Canada

    Default

    Motorola revised their numbering system, so 3.11 FW is actually newer than 3.90. Go figure. GARY.

  5. The Following User Says Thank You to N4KVE For This Useful Post:

    MattSR (Feb 04, 2019)

  6. #4
    Join Date
    Aug 29, 2013
    Location
    Left Coast
    Posts
    613
    Thanks
    282
    Thanked 566 Times in 221 Posts
    Country: United States

    Default

    Quote Originally Posted by N4KVE View Post
    Motorola revised their numbering system, so 3.11 FW is actually newer than 3.90. Go figure. GARY.
    Well, whaddya know! True indeed... I just looked at the date codes on some 3.90 units and they are 4 years older than the new one I have which is NOS from 2016.