Page 9 of 9 FirstFirst 123456789
Results 201 to 205 of 205

Thread: Anytone AT-D878UV - excellent tech radio

  1. #201
    Join Date
    Aug 06, 2012
    Location
    Ontario, Canada
    Posts
    767
    Thanks
    177
    Thanked 322 Times in 155 Posts
    Country: Canada

    Default

    What are the tones of the other dept that it's alerting on, do you know? Seems pretty odd if you only have 1 set of tones programmed and it's alerting on something completely different. I have my departments tones in my radio (3 stations) and haven't observed any issues but I can't say I've used it a lot.


  2. #202
    Join Date
    Aug 06, 2012
    Location
    Ontario, Canada
    Posts
    767
    Thanks
    177
    Thanked 322 Times in 155 Posts
    Country: Canada

    Default

    In the analog channel setup you can pick which of the 16 tone sets you want to use.

  3. The Following User Says Thank You to Forts For This Useful Post:

    Notarola (6 Days Ago)

  4. #203
    Join Date
    May 11, 2013
    Posts
    153
    Thanks
    24
    Thanked 228 Times in 89 Posts

    Default Anytone AT-D878UV - Excellent Tech Radio

    Quote Originally Posted by Notarola View Post
    OK it sounds like all 16 are active. If there are tones associated with each memory then maybe thats why your getting phantom decodes. Look at the per channel options and see if there is a way to select just the one memory in the tone decoder. If not set all the other memories to something weird like 1090hz/1050hz
    Thank you for the reply. I am trying that now. I deleted all of the other 2 tone memories, so I will see if this helps.

  5. #204
    Join Date
    Feb 04, 2012
    Posts
    2,007
    Thanks
    227
    Thanked 838 Times in 378 Posts

    Default

    As forts said. if you can Id the other tones setting the raio off then you can use that to also track down whats going wrong.

  6. #205
    Join Date
    May 11, 2013
    Posts
    153
    Thanks
    24
    Thanked 228 Times in 89 Posts

    Default Anytone AT-D878UV - Excellent Tech Radio

    Quote Originally Posted by Notarola View Post
    As forts said. if you can Id the other tones setting the raio off then you can use that to also track down whats going wrong.
    Since deleting the other tone pairs that I wasn't using, I haven't had a problem.

  7. The Following 2 Users Say Thank You to Jim1348 For This Useful Post:

    mitaux8030 (4 Days Ago),PSEhub (4 Days Ago)