Results 1 to 14 of 14

Thread: Wide band recovery tool.

  1. #1
    Join Date
    Sep 28, 2019
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Country: United States

    Default Wide band recovery tool.

    Hello all, Iíve been searching MOL for the Vertex wide band recovery tool ver. 1.03 Iíve downloaded ver 1.02 from MOL and itís giving an error ďInvalid Product TypeĒ. Can anyone point me in the right direction on MOLís site so I can download this and hopefully it will work to Wideband my EVX5400 for ham use.
    Thanks in advance.


  2. #2
    Join Date
    Aug 31, 2015
    Posts
    413
    Thanks
    501
    Thanked 438 Times in 185 Posts
    Country: United States

    Default

    I had to run back and forth and eventually had it emailed to me. It took a LOT of back-and-forth to eventually get it. When I mentioned it wasn't on MOL and it should be they replied very dismissively.
    Mods/Admins: This hopefully doesn't violate any forum rules since it isn't a paid software from Motorola/Vertex... but one that their own reps are clueless about that sits on their own severs.

    Wide_Band_Recovery_Tool_1_03.zip

  3. #3
    Join Date
    Sep 28, 2019
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Country: United States

    Default

    Thanks for the reply. I was able to acquire a copy yesterday. I am however still getting the incorrect product type error still. The cable that I’m using is a Vertex brand prolific usb cable that I bought through Antenna Farm, it will read, write and up upgrade/downgrade firmware so I can’t believe it would be the cause of the error. Any suggestions would be appreciated.

    Thanks again.

  4. #4
    Join Date
    Feb 13, 2014
    Posts
    109
    Thanks
    103
    Thanked 86 Times in 47 Posts
    Country: United States

    Default

    The "Invalid Product Type" message is Vertex's way of telling you that you are using the wrong type/version of programming software for that radio.

  5. #5
    Join Date
    Aug 31, 2015
    Posts
    413
    Thanks
    501
    Thanked 438 Times in 185 Posts
    Country: United States

    Default

    Quote Originally Posted by cjorg View Post
    Thanks for the reply. I was able to acquire a copy yesterday. I am however still getting the incorrect product type error still. The cable that I’m using is a Vertex brand prolific usb cable that I bought through Antenna Farm, it will read, write and up upgrade/downgrade firmware so I can’t believe it would be the cause of the error. Any suggestions would be appreciated.

    Thanks again.
    Forgot to add:
    You need the factory Vertex FIF-12 flashing box and appropriate cable to do the recovery or firmware processes. I tried all the alternative methods and eventually caved on the OEM assembly.

    I am not using it anymore since I gave away or sold everything else. So if you want a almost-new FIF-12 and CT-106 cable... let me know.

  6. #6
    Join Date
    Sep 28, 2019
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Country: United States

    Default

    Yes I may be interested in the fif-12. Let me know how much you want for it. If I cant figure this out I may want to try it. Other than the cable I have no idea why it wont work since it is the correct software as the radio is listed. I guess I can roll back the date, just wanted to have it setup without problems.

  7. #7
    Join Date
    Sep 28, 2019
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Country: United States

    Default

    Hello, I can read/write, upgrade downgrade firmware so I know the cps and firmware are correct and cable works perfect for that. For some reason the wide band recovery tool ver.1.02 and ver 1.03 will not work, the radio is listed in the options menu on both versions.

  8. #8
    Join Date
    Aug 31, 2015
    Posts
    413
    Thanks
    501
    Thanked 438 Times in 185 Posts
    Country: United States

    Default

    I had to go back and forth with Motorola and a few other people to find out the FIF-12 is necessary. Theoretically it is needed for firmware flashing too but I was able to do it with a generic cable like you were.

    PM me regarding the FIF-12. I dug it out of my bench and have it sitting here. I would like it to go to someone that can get more use out of it for sure.

  9. #9
    Join Date
    Sep 28, 2019
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Country: United States

    Default

    Looks like I was able to get wide band to work. I’m not sure how that happened, but software is allowing the codeplug to be written with wide band now. Audio reports have been great, so it must of been a success.
    I’ll let you know if this is a false positive but so far so good. Thanks for all the help.

  10. #10
    Join Date
    Jan 05, 2019
    Posts
    5
    Thanks
    1
    Thanked 7 Times in 2 Posts
    Country: United States

    Default

    Quote Originally Posted by cjorg View Post
    Looks like I was able to get wide band to work. I’m not sure how that happened, but software is allowing the codeplug to be written with wide band now. ... ...I’ll let you know if this is a false positive but so far so good. Thanks for all the help.
    So, how is it going? Did you "fix" hold?

    I will be facing the same issues myself with a Vertex Standard branded VX-264-G7-5. So, if all is still well with your radio, could you comment on which versions of the firmware, programming software, recovery tool and cable you used, and whether you reset your computer clock.

    Thanks.

  11. #11
    Join Date
    Aug 29, 2018
    Posts
    36
    Thanks
    130
    Thanked 69 Times in 23 Posts
    Country: United States

    Default

    cjorg seems to be MIA for the last 3 weeks. We may never know, but seems if it didn't hold, he would have been back looking for a fix.

  12. The Following User Says Thank You to Radioguy7268 For This Useful Post:

    berkinet (Nov 30, 2019)

  13. #12
    Join Date
    Jan 05, 2019
    Posts
    5
    Thanks
    1
    Thanked 7 Times in 2 Posts
    Country: United States

    Default

    I got it working... Vertex Standard branded VX-264, firmware 2.07. I used the Recovery Tool v1.03 with a Prolific chip cable from BlueMax49ers -- no FIF-12. I then programmed the radio with the International CE150 v 5.01 software from Motorola. Not a hitch. However, note the v1.02 recovery software does not support the VX-260 series, you must use v1.03

    Additional notes: This was a non-typical setup. I was running the software in a Virtual Win-7 machine (VirtualBox) on a MacBook-Pro OS-X 10.14.6 with a USB-C to USB-A adapter.

  14. The Following User Says Thank You to berkinet For This Useful Post:

    Radioguy7268 (Nov 29, 2019)

  15. #13
    Join Date
    Sep 03, 2019
    Posts
    4
    Thanks
    0
    Thanked 1 Time in 1 Post
    Country: United States

    Default

    How can I get a copy of this recovery tool? This site won't let me download it. We have 4 of these radio at our ham site and one of them is set to NB

  16. #14
    Join Date
    Feb 28, 2012
    Posts
    1,473
    Thanks
    135
    Thanked 1,767 Times in 551 Posts
    Country: United States

    Default

    Quote Originally Posted by RMaynard View Post
    How can I get a copy of this recovery tool? This site won't let me download it. We have 4 of these radio at our ham site and one of them is set to NB
    You get it by contributing to the site because downloading is a privilege that is earned.

  17. The Following User Says Thank You to Number 6 For This Useful Post:

    Viper1-6 (Dec 02, 2019)