Results 1 to 5 of 5

Thread: xts5000 scanlist

  1. #1
    Join Date
    Nov 05, 2012
    Location
    Atlanta, Ga
    Posts
    49
    Thanks
    271
    Thanked 35 Times in 23 Posts
    Country: United States

    bang xts5000 scanlist

    hey everyone ive been a lurking the boards for a few months now but finally posting. Anyways the issue im having is with audio coming out choppy when i have my scan list. what is the best setting for scanlist delay so it dosent sit too long but stays long enough to not keep cutting up? thanks in advance
    i have not failed i have found 10,000 ways that do not work


  2. #2
    Alpha's Avatar
    Alpha is offline T S - Moderator
    CS Forums $upporter
    Join Date
    Feb 12, 2012
    Location
    Directly above the center of the earth.
    Posts
    2,688
    Thanks
    844
    Thanked 1,361 Times in 670 Posts
    Country: Christmas Island

    Default

    It sounds like you are using priority scan. It interrupts the receive audio on scan stops to quickly check a priority channel for activity. This causes unavoidable holes in the audio. If you need the priority feature, you can slow down how often it checks, that may help a little bit. If you don't really need priority scan then you should turn off the priority function and that will stop that sampling when the scan stops.

  3. #3
    Join Date
    Nov 05, 2012
    Location
    Atlanta, Ga
    Posts
    49
    Thanks
    271
    Thanked 35 Times in 23 Posts
    Country: United States

    Default

    Thanks Alpha thats what i was trying to find was how to slow down how often it checks, that should solve the problem
    i have not failed i have found 10,000 ways that do not work

  4. #4
    Join Date
    May 16, 2012
    Location
    terra australis incognita
    Posts
    474
    Thanks
    0
    Thanked 5 Times in 4 Posts

    Default

    Scan > Scan Configuration > Conventional tab "Time Between Priority Samples (ms)"

    Minimum = 250 milliseconds (a quarter of a second)
    Maximum = 6,375 milliseconds (6.375 seconds)
    In Increments = 25 milliseconds
    The factory default is 500 milliseconds for Portable radios.
    The factory default is 550 milliseconds for Mobile radios.
    Andrew

  5. #5
    Join Date
    Feb 13, 2012
    Location
    Wisconsin
    Posts
    396
    Thanks
    33
    Thanked 92 Times in 48 Posts

    Default

    With astro spectras I found playing with the unmute rules affected the chop as well.

    Jason