Results 1 to 6 of 6

Thread: XTS500 Different Tx/Rx Freqs Issue

  1. #1
    Join Date
    Jan 01, 2018
    Posts
    14
    Thanks
    7
    Thanked 5 Times in 4 Posts
    Country: United States

    Default XTS500 Different Tx/Rx Freqs Issue

    I have several XT5K Mod IIIs with FPP (VHF) which I have setup for HAM use. All is well, except one of them transmits on the Rx frequency even though I have a different Tx frequency programmed. I have been comparing the codeplugs and can't find anything so far. I suspect it is something stupid that I am overlooking.

    I can provide the codeplug to someone if they are willing to take a look.

    Thanks in advance!


  2. #2
    Join Date
    Apr 01, 2019
    Location
    King and Queen Virginia
    Posts
    73
    Thanks
    59
    Thanked 15 Times in 15 Posts
    Country: United States

    Default

    I will look at the CP for you.

  3. #3
    Join Date
    Aug 21, 2018
    Location
    Porterfield, Wisconsin
    Posts
    127
    Thanks
    91
    Thanked 72 Times in 32 Posts
    Country: United States

    Default

    Check to see if you have Talk Around (T/A) enabled as that would explain why its transmitting on the Rx frequency.

  4. The Following 3 Users Say Thank You to MotoBill For This Useful Post:

    Notarola (4 Days Ago),rogmoto (3 Days Ago),toolman60 (4 Days Ago)

  5. #4
    Join Date
    Jan 01, 2018
    Posts
    14
    Thanks
    7
    Thanked 5 Times in 4 Posts
    Country: United States

    Default

    Quote Originally Posted by toolman60 View Post
    I will look at the CP for you.
    Sent you a PM - thanks.

  6. #5
    Join Date
    Apr 01, 2019
    Location
    King and Queen Virginia
    Posts
    73
    Thanks
    59
    Thanked 15 Times in 15 Posts
    Country: United States

    Default

    Looked at your CP. It was what MotoBill and I thought. You had the TA enabled. To utilize the TA function of the radio you will need to assign a button or menu item to activate or disable the TA feature for that particular channel. If you are not wanting to use TA feature just uncheck it in the Z2 Chan 1 personality.

  7. The Following User Says Thank You to toolman60 For This Useful Post:

    rogmoto (3 Days Ago)

  8. #6
    Join Date
    Jan 01, 2018
    Posts
    14
    Thanks
    7
    Thanked 5 Times in 4 Posts
    Country: United States

    Default

    Thanks - yea it was the Talk Around setting. I could have sworn I had checked that, but I guess not. Thanks for the help.

  9. The Following User Says Thank You to rogmoto For This Useful Post:

    toolman60 (3 Days Ago)