Results 1 to 2 of 2

Thread: KNG P2 800 battery guage disappearing

  1. #1
    Join Date
    Mar 14, 2012
    Location
    Atlanta, GA USA
    Posts
    433
    Thanks
    1,802
    Thanked 1,859 Times in 538 Posts
    Country: United States

    Default KNG P2 800 battery guage disappearing

    Have a KNG P2 800 that is seldom used. It's actually a demo we loan out if an agency wants to buy something other than...you know.
    Anyway, two KAA0101 batteries, both of them do take a charge but no battery gauge, almost like an "IMPRES" battery needing conditioning behavior.
    On portable in test menu, under battery statistics, it shows "unavailable"

    Radio is running 5.5.5.0b firmware
    Your streaming makes me AES-256. Keep it up and you'll soon have nothing to listen to.


  2. #2
    Join Date
    Apr 28, 2013
    Location
    Columbus Ohio
    Posts
    313
    Thanks
    589
    Thanked 310 Times in 151 Posts
    Country: UK

    Default

    Quote Originally Posted by MTS2000DES View Post
    Have a KNG P2 800 that is seldom used. It's actually a demo we loan out if an agency wants to buy something other than...you know.
    Anyway, two KAA0101 batteries, both of them do take a charge but no battery gauge, almost like an "IMPRES" battery needing conditioning behavior.
    On portable in test menu, under battery statistics, it shows "unavailable"

    Radio is running 5.5.5.0b firmware

    I have a similar issue. My battery gauge will not calibrate. If I charge the battery without running it down it will display 84% fully charged. After running the battery down to zero the gauge will disappear. The only way to get it to read accurately to let the radio completely die by itself. Iíve followed the BK instructions to get it to calibrate but itís not working. Rumor is there is a chip issue with the new batteries that is causing this odd behavior.
    RAS .......... Retard Avoidance System.