Results 1 to 12 of 12

Thread: Need help on finding several XTL5000 W3 part Numbers

  1. #1
    motorolanovice No Longer Registered

    Default Need help on finding several XTL5000 W3 part Numbers

    Merry christmas from Australia,

    I thought I would take a break from riding my kangaroo around the backyard and ask my fellow radiosexuals for some help.

    If possible can I get current part numbers and prices for the following:

    1) All bits required to convert a xtl5000 to a W3 remote head setup (I already have the W3 head)
    2) W3 extension Cable

    Thanks.


  2. #2
    Join Date
    Dec 21, 2011
    Posts
    4,416
    Thanks
    3,658
    Thanked 6,323 Times in 1,804 Posts
    Country: Canada

  3. #3
    motorolanovice No Longer Registered

    Default

    Quote Originally Posted by Mars View Post
    Moved to Parts ID.
    Maybe one day In the future I might post in the correct section
    Sorry mars Its been christmas day for the last 8 hours here so Im pretty hammered

  4. #4
    Join Date
    Dec 21, 2011
    Posts
    4,416
    Thanks
    3,658
    Thanked 6,323 Times in 1,804 Posts
    Country: Canada

    Default

    No problem. I laughed when I read you were riding your kangaroo. Sick bastard. I hope you used lube and showered when you were done.

  5. #5
    GS4 No Longer Registered

    Default

    Mike Maureen has a bunch of W3 heads and Y cables FS, I just checked and he has stock. http://www.twowaybroker.com/ used2way@gmail.com


    GS

  6. #6
    motorolanovice No Longer Registered

    Default

    Quote Originally Posted by GS4 View Post
    Mike Maureen has a bunch of W3 heads and Y cables FS, I just checked and he has stock. http://www.twowaybroker.com/ used2way@gmail.com


    GS
    Thanks mate answered one of my questions. Can someone look at the attached picture and confim if this is what I need and what a current price for it is.Untitled.jpg

  7. #7
    Join Date
    Dec 21, 2011
    Posts
    4,416
    Thanks
    3,658
    Thanked 6,323 Times in 1,804 Posts
    Country: Canada

    Default

    Typical BS

    1.
    Model No. HLN6344E * Item has been cancelled
    INTERFACE BOARD
    Unit of Measure: 1 EA

  8. #8
    motorolanovice No Longer Registered

    Default

    Time for the dumb question of the day On my xtl5000 with a 03 remote setup there is the same connector on the front right side will this work with the W3 or is this just a maint thing?

    Quote Originally Posted by Mars View Post
    Typical BS

    1.
    Model No. HLN6344E * Item has been cancelled
    INTERFACE BOARD
    Unit of Measure: 1 EA

  9. #9
    Join Date
    May 16, 2012
    Location
    terra australis incognita
    Posts
    474
    Thanks
    0
    Thanked 5 Times in 4 Posts

    Default

    I can answer that one as I've actually tried but unfortunately the answer is no, that J600 (IIRC) is an accessory connector.

    Also, I remember reading somewhere that the W3 TIB is a different part number to the TIB that suits the rest of the W-series CHs, but I'm not positive?
    Andrew

  10. #10
    motorolanovice No Longer Registered

    Default

    Quote Originally Posted by Bigfella237 View Post
    I can answer that one as I've actually tried but unfortunately the answer is no, that J600 (IIRC) is an accessory connector.

    Also, I remember reading somewhere that the W3 TIB is a different part number to the TIB that suits the rest of the W-series CHs, but I'm not positive?
    Thanks for the Info Andrew I thought that would be the answer.

    Thanks to mars the above picture is available under a new part number MHLN6365F

    I think I might go with an O3 remote head setup It seams to be around the same price. thanks all

  11. #11
    motorolanovice No Longer Registered

    Default

    IMG_0249.jpg

    For the unbelievers if you force a W3 codeplug into the xtl and use an O3/O5 remote head setup it is possible to get it all working. IF you have it setup at an O3/O5 codeplug you get a fail 01/90

  12. #12
    Join Date
    May 16, 2012
    Location
    terra australis incognita
    Posts
    474
    Thanks
    0
    Thanked 5 Times in 4 Posts

    Default

    Ah okay, I didn't try the W3 codeplug as the radio I'm trying to fit the W3 to won't boot because of the "CH req for power up" option, so I can't write a CP to it without a CH attached, and the W3 on that accessory connector still wouldn't allow power-up?
    Andrew