Results 1 to 4 of 4

Thread: Program gurgle vs chirp

  1. #1
    Join Date
    May 01, 2012
    Posts
    176
    Thanks
    12
    Thanked 11 Times in 9 Posts

    Default Program gurgle vs chirp

    I recently did some upgrades to my analog Spectra's by using all the boards out of an 800 mhz Astro Spectra to convert my 110w UHF radios. I noticed that when I read the 800 radios for archival purpose the radio would gurgle when reading or programming. I moved all the necessary boards for the upgrade and after doing the "S" record upgrade obviously the radio gave error tones and nothing else, but after loading a default UHF code-plug file into the radio, it now only chirps during read/write cycles. Where is that change? In the "S" record or the code-plug. My understanding was that the gurgle was in newer firmware, but the radio's firmware doesn't appear to be changed during the upgrade. Can anyone give a little more insight?


  2. #2
    Join Date
    Dec 12, 2011
    Location
    Avalon
    Posts
    1,207
    Thanks
    291
    Thanked 322 Times in 157 Posts
    Country: United States

    Default

    It has to do with 800Mhz rebanding. On a Astro series 800 radio with rebanding firmware the radio will gurgle when put into test mode (or during programming) to show it has rebanding capable firmware in it. Once you changed the SREC to UHF the radios would have stopped gurgling and went back to the original BEEEEP instead.

  3. #3
    Join Date
    May 01, 2012
    Posts
    176
    Thanks
    12
    Thanked 11 Times in 9 Posts

    Default

    Thank you that was very helpful. Now I am sure that the radio is working properly, and I didn't load the wrong info into it.

  4. #4
    Join Date
    Dec 12, 2011
    Location
    Avalon
    Posts
    1,207
    Thanks
    291
    Thanked 322 Times in 157 Posts
    Country: United States