Results 1 to 11 of 11

Thread: 900 Quantar question - will it do p25 voice?

  1. #1
    Join Date
    Feb 13, 2012
    Posts
    169
    Thanks
    100
    Thanked 14 Times in 9 Posts

    Default 900 Quantar question - will it do p25 voice?

    Admittedly, I am a Quantar n00b.

    My station is a Quantro and in the station config it says it is Astro CAI capable. It works like a million bucks in the ham band in analog, but with the rise of the EF Johnson portables, it might actually be affordable to operate P25 there. Is there anything else I need to check to see if it is capable? Minimum firmware version, etc?


  2. #2
    Join Date
    Dec 21, 2011
    Posts
    4,514
    Thanks
    3,790
    Thanked 6,654 Times in 1,898 Posts
    Country: Canada

    Default 900 Quantar question - will it do p25 voice?

    What firmware is installed now?

  3. #3
    Join Date
    Feb 13, 2012
    Posts
    169
    Thanks
    100
    Thanked 14 Times in 9 Posts

    Default

    I'll have to get out to the site and find out...

  4. #4
    Join Date
    Feb 13, 2012
    Posts
    169
    Thanks
    100
    Thanked 14 Times in 9 Posts

    Default

    Ok, here is what i have:

    Station control: X020.09.031
    Station wireline: R020.09.022
    Station exciter: B020.09.001
    Station boot2: X020.09.014
    Station boot1: X020.09.011
    CP ver: 12

  5. #5
    Astro Spectra's Avatar
    Astro Spectra is offline T S - Moderator
    CS Forums $upporter
    Join Date
    Nov 22, 2012
    Posts
    833
    Thanks
    282
    Thanked 503 Times in 258 Posts
    Country: Great Britain

    Default

    Your firmware is R9, specifically R09.02.01, so it will work for a certain value of 'work'. Support came out for the P25 CAI in release 9 and it should be good enough to give you a taste of P25, but if you're serious you'll need to upgrade the SCM and Exciter firmware. Unless you’re using the WL it’s irrelevant and can be removed (don’t forget to update the hardware config in the CSS if you do).

    Did you happen to note down the hardware board versions? No need to pull cards, it’s visible on the CSS metering screens. The Exciter needs a new EPROM (available from Mars) while certain later versions of the SCM can be flashed but I think your one will need a new set of EPROM memory chips. There is reasonably modern firmware available here that can be burnt into EPROMs and the latest available to be flahed. But a definitive upgrade recommendation will depend on your board and indeed your appetite for adventure.

    You should also do the tuning and alignment set out in theCSS manual, particularly the reference oscillator (you'll need an ovened standard), the transmit deviation, and the reference modulation compensation. The last adjustment is the most critical to good P25 modulation.

  6. #6
    Join Date
    Feb 13, 2012
    Posts
    169
    Thanks
    100
    Thanked 14 Times in 9 Posts

    Default

    Ok, let me make sure I understand here. Remember, I'm a n00b on the quantar, sadly...

    My firmware version is OK, but obviously newer would be better. With proper programming, it should work as is right now? Or I need to upgade the exciter EEPROM(s) before proceeding? Understanding on the alignment parameters. Thanks!

  7. #7
    Join Date
    Dec 12, 2011
    Location
    Avalon
    Posts
    1,210
    Thanks
    298
    Thanked 328 Times in 160 Posts
    Country: United States

    Default

    It should work now, if you do the upgrade (which you should) you will also need the exciter fw.

  8. #8
    Astro Spectra's Avatar
    Astro Spectra is offline T S - Moderator
    CS Forums $upporter
    Join Date
    Nov 22, 2012
    Posts
    833
    Thanks
    282
    Thanked 503 Times in 258 Posts
    Country: Great Britain

    Default

    'what he said. But to be clear your firmware is not OK, think of it more as able to limp along just capable of working with P25 sigs if the station is set up properly. If you are serious, come back with more details for advice on a firmware upgade to release the full potential of your hardware.
    Last edited by Astro Spectra; Jan 10, 2013 at 01:13 PM.

  9. #9
    Join Date
    Dec 21, 2011
    Posts
    4,514
    Thanks
    3,790
    Thanked 6,654 Times in 1,898 Posts
    Country: Canada

    Default

    Quantars configured for CAI (P25) using older firmware, will reboot themselves if someone tries sending packet data through the station -- including paging packets, TMS, radio checks, etc.

    Newer firmware is most desired!

    I'm still waiting on some samples to arrive from suppliers. If everything is 10-4, I'll be selling SIMM/DRAM, Exciter and Wireline upgrade kits that'll allow older stations (old SCM and non-flashable wireline OTP ROM) to utilize the latest firmware.

  10. #10
    Join Date
    Feb 13, 2012
    Posts
    169
    Thanks
    100
    Thanked 14 Times in 9 Posts

    Default

    Thanks to all of you for your knowledge on this!

    I'm going to get back out to the site, go through the config to start playing with P25. From there, it sounds like I will need to learn how to do a firmware upgrade on the station and get an upgrade kit from Mars. If anyone wants to chime in with some basics on quantar firmware upgrades, I would appreciate it.

  11. #11
    Astro Spectra's Avatar
    Astro Spectra is offline T S - Moderator
    CS Forums $upporter
    Join Date
    Nov 22, 2012
    Posts
    833
    Thanks
    282
    Thanked 503 Times in 258 Posts
    Country: Great Britain

    Default

    You will need the hardware board versions as noted in post #5 before a firmware upgrade plan can be advised.
    Last edited by MattSR; Jan 10, 2013 at 10:01 PM. Reason: increase font size to make more readable :)