Results 1 to 5 of 5

Thread: Motorola Waris Firmware

  1. #1
    Join Date
    Apr 24, 2012
    Posts
    114
    Thanks
    11
    Thanked 5 Times in 3 Posts

    Default Motorola Waris Firmware

    I'm trying to do some firmware updates on some ht1250's. Everything goes great on all the radios with v5.xxx firmware. My problem is when I get the oddball v1.xx radio. My understanding is that you can't take a v1.xx radio all the way up to v5.xxx, but have to increment it to a version like 3.xxx first. Motorola in there infant wisdom only keeps the latest version online and the oldest firmware I have is in the v5.xx series. Any ideas.


  2. #2
    Join Date
    Jun 04, 2012
    Posts
    32
    Thanks
    1
    Thanked 21 Times in 10 Posts

    Default

    Did you try it yet? I was once in the same situation with R01.xx.yy and told the owner "well, we can try the firmware update, but no promises that it won't damage your radio". It worked fine...

  3. #3
    Join Date
    Apr 24, 2012
    Posts
    114
    Thanks
    11
    Thanked 5 Times in 3 Posts

    Default

    I did. I forget the exact error it gives, as I don't have the radio right in front of me. Looking back at the readme in the R05.17.01 update, radios with firmware older than 02.15 aren't supported. So i guess I need to find an old version of R03.xxx firmware to upgrade to first.

  4. #4
    Join Date
    Apr 24, 2012
    Posts
    114
    Thanks
    11
    Thanked 5 Times in 3 Posts

    Default

    Just wanted to give an update, in the event that someone is needing to update a waris portable. I had contacted Motorola about this and was given a "we will get back to you." It wasn't two weeks later and 05.18.01 was out. 05.15.01 will support radios all the way back to R01.00.00 .

  5. #5
    Join Date
    Feb 04, 2012
    Posts
    1,870
    Thanks
    178
    Thanked 664 Times in 301 Posts

    Default

    Posting firmware is allowed.