Results 1 to 10 of 10

Thread: XTS3000 H35 Upgrade

  1. #1
    Join Date
    Oct 02, 2012
    Location
    Mid West
    Posts
    6
    Thanks
    7
    Thanked 19 Times in 2 Posts

    Default XTS3000 H35 Upgrade

    Good Day Everyone

    I have some XTS3000 VHF radios with FlashCode 100004-000000-4 and would like to update the Flash so they would do H35 Conventional Systems Operation also. Would this be easy enough to do.. Is there any pitfalls doing this upgrade..

    Thanks


  2. #2
    Join Date
    Jun 26, 2012
    Location
    New York
    Posts
    274
    Thanks
    53
    Thanked 48 Times in 24 Posts

    Default

    I didn't take a look at your flash code. If its a trucking flash it will still do conventional.

  3. #3
    Join Date
    Feb 28, 2012
    Posts
    1,745
    Thanks
    158
    Thanked 2,097 Times in 675 Posts
    Country: United States

    Default

    Quote Originally Posted by ole View Post
    Good Day Everyone

    I have some XTS3000 VHF radios with FlashCode 100004-000000-4 and would like to update the Flash so they would do H35 Conventional Systems Operation also.
    Your radios are configured for H37 smartnet trunking, and both analog and digital operation. H35 is included with H37.

  4. #4
    Join Date
    Oct 02, 2012
    Location
    Mid West
    Posts
    6
    Thanks
    7
    Thanked 19 Times in 2 Posts

    Default

    Thank You guys for the help... This is the first radio I programmed up, The simplex channels work fine but when place a local repeater pair in the radio will not open it up.. I double check everything all morning and most of the afternoon not to get it to work... I been comparing and tested it with my XTS5K with no luck.. The last thing I tried was with an older handheld freq counter and found transmitter is drifting off freq.... It is very strange that the simplex channels are staying on freq better... Any suggestions on what I should do next.... Is it time to find someone with a service monitor and know how to do an alignment on the radio..

    Thank you thank you for all your help guy...

    PS... Is there a help for my addiction to p25.ca.... I cant get enough....

  5. #5
    cyrus's Avatar
    cyrus is offline Trailer Park Superintendent
    Join Date
    Jan 06, 2012
    Location
    Moonbase Alpha
    Posts
    906
    Thanks
    388
    Thanked 462 Times in 208 Posts
    Country: Japan

    Default

    Quote Originally Posted by kc2obw View Post
    I didn't take a look at your flash code. If its a trucking flash it will still do conventional.
    Is that the Kenworth or Peterbilt flash?
    Cyrus

    Bubbles: I'd like to see that Red Blue Green c***sucker put one of those together, duct-tapin' it.

  6. #6
    Join Date
    Jun 26, 2012
    Location
    New York
    Posts
    274
    Thanks
    53
    Thanked 48 Times in 24 Posts

    Default

    Quote Originally Posted by cyrus View Post
    Is that the Kenworth or Peterbilt flash?
    Ha I didn't even notice I spelled trunking wrong.

  7. #7
    Join Date
    Feb 28, 2012
    Posts
    1,745
    Thanks
    158
    Thanked 2,097 Times in 675 Posts
    Country: United States

    Default

    Quote Originally Posted by cyrus View Post
    Is that the Kenworth or Peterbilt flash?
    Quote Originally Posted by kc2obw View Post
    Ha I didn't even notice I spelled trunking wrong.
    Well, like they say, "old trunkers never die... they just get a new Peterbilt".

  8. #8
    Join Date
    Apr 29, 2012
    Posts
    65
    Thanks
    1
    Thanked 9 Times in 4 Posts

    Default

    Quote Originally Posted by AstroSpectraClown View Post
    I recently got a mid power astro spectra that was a little over 10kc higher that the value entered into CPS. Warp adjustment wouldn't stretch that far so I ended up lowering the intended frequency by 10kc and fine tuning it with the warp aka reference oscillator and now it works fine.
    What does this have to do with XTS3000s?

  9. #9
    Join Date
    Feb 28, 2012
    Posts
    1,745
    Thanks
    158
    Thanked 2,097 Times in 675 Posts
    Country: United States

    Default

    Quote Originally Posted by AstroSpectraClown View Post
    It was relevant to ole's post number 4 regarding his radio drifting off frequency.
    Actually it wasn't relevant to the OP's post. The OP said that he had some problems staying on frequency because this oscillator was drifting; he didn't need an irrelevant stupid answer about how you program your radio incorrectly instead of fixing the problem. I'm moving your post to the trash, and upgrading your infraction from a warning to a 10-day ban.

  10. #10
    Join Date
    Jan 19, 2013
    Location
    In Your Network
    Posts
    2,748
    Thanks
    3,164
    Thanked 2,003 Times in 1,010 Posts
    Country: Holy See

    Default

    Quote Originally Posted by ole View Post
    Thank You guys for the help... This is the first radio I programmed up, The simplex channels work fine but when place a local repeater pair in the radio will not open it up.. I double check everything all morning and most of the afternoon not to get it to work... I been comparing and tested it with my XTS5K with no luck.. The last thing I tried was with an older handheld freq counter and found transmitter is drifting off freq.... It is very strange that the simplex channels are staying on freq better... Any suggestions on what I should do next.... Is it time to find someone with a service monitor and know how to do an alignment on the radio..

    Thank you thank you for all your help guy...

    PS... Is there a help for my addiction to p25.ca.... I cant get enough....
    Where are you on this? Have you found several of of these that are bad/off frequency? ALL of them? Only a few? If they are ALL of frequency, it may be a different issue, other than an alignment/service problem.

    Post back and keep us updated. Thanks!


    PS - There IS a cure for your P25.ca addiction. You could be sentenced to a year on RR only..... (but I think there is a Constitutional prohibition on that....)