Results 1 to 13 of 13

Thread: Quantar repeater Stopping Audio mixing?

  1. #1
    Join Date
    May 13, 2012
    Posts
    621
    Thanks
    1,200
    Thanked 387 Times in 213 Posts

    Default Quantar repeater Stopping Audio mixing?

    I have a Quantar VHF repeater with External Cat1000 running Mixed Mode. The CAT has been locking up (Problem with CAT) and not generating PTT to the Quantar. When this happens I get Audio echo due to mixing because the cat is still sending audio. Cat controller is hooked to MRTI port. And I have setup a wild card out put for PLdetect only to the CATs COR port. MY Prority settings currently are M>R>W>L>D. Was originally setup for R>M>W>L>D. But found to get the link to work the RX1 on the cat jumper had to be installed, Causing echo. Is there a way to set the quantar not to mix audio's? I would rather have the Quantar take care of the Analog audio, because it sounds a little better than the CAT, Plus you can't beat the analog boost for the low talkers. The Cat even though it is fancy, is really only used to voice ID and Linking purposes to be compatable with the other repeaters linked in the area.

    And before any one asks, NO.....the cat is not handling any of the P25 data. LOL ......Wait, I am not on RR. No need to say that. LOL


    So Again my original ? Is there a way to set the quantar not to mix audio's?
    Radio Referenced...Those who think they know it all are very annoying to those of use who do.


  2. #2
    Join Date
    Dec 21, 2011
    Posts
    4,921
    Thanks
    5,016
    Thanked 8,542 Times in 2,357 Posts
    Country: Canada

    Default

    Why run a cat in the first place? It's a Quantar, not a hammy toy.


  3. #3
    Join Date
    May 13, 2012
    Posts
    621
    Thanks
    1,200
    Thanked 387 Times in 213 Posts

    Default

    Quote Originally Posted by Mars View Post
    Why run a cat in the first place? It's a Quantar, not a hammy toy.

    Its not really my choice, it has to have the controller so they can bring the link up remotely and a few other commands via DTMF. It is part of a link system used for Skywarn it's primary use. In my opinon the Quantar is very capable of a Hammy Toy, LOL. It just so happens it is a Quantar, so I did not want to see the P25 capability go to waist. The Cat is there just for Net Announcments, Voice ID and Linking. The bonus is we have an announment that tells users it is P25 capable repeater. Thus people start asking about P25, increasing awarenss of the mode of operation. Also we thought there only a couple known P25 users in the area, with announment i was supprised to find that there where 5 or so other hams that had the capability, but never used it....until now.
    If the Quantar can be set NOT MIX the Audio, wich I think it should be able to do possible thru some wild card command functions. Everything works as it should right now, but would rather disable the Mixing rather than moding the CAT, if possible. The whole point of this is to let the Quantar take care of the analog, not the Cat. In the beginning it was the quantar handling the Analog audio. But once the link was added we found (due to the design of the cat1000) that we had to let the cat take care of analog audio.
    Last edited by moetorola; Apr 11, 2013 at 06:30 PM.
    Radio Referenced...Those who think they know it all are very annoying to those of use who do.

  4. #4
    Join Date
    Dec 21, 2011
    Posts
    4,921
    Thanks
    5,016
    Thanked 8,542 Times in 2,357 Posts
    Country: Canada

    Default

    OK. Fair enough. I hope you didn't think I was flaming you, as that's not the case at all.

    I choose not to participate on ham radio because of this exact type of situation. It's beyond annoying and STUPID listening to his garbage on the air. Voice IDs, announcements, courtesy tones, beeps and bonks, and all the other crap associated with hams and their idea of what is considered to be "cool".

    Newsflash to all hams: No one wants to walk around in public with their portable, and have that crap randomly and unexpectedly come blaring over the speaker at full volume. It's socially awkward, serves no purpose and just makes ham radio look silly.

    The only non-voice analog modulation coming from a repeater should be the CWID without a PL/DPL active. That way users don't have to hear all this crap.

    /End of rant and I apologize if this distracts at all from the help you're seeking in this thread.

  5. #5
    Join Date
    May 13, 2012
    Posts
    621
    Thanks
    1,200
    Thanked 387 Times in 213 Posts

    Default

    LOL, Not at all Mars, to each his own, I guess. I make a living working on SZ P25 Trunk systems. That said. I also have my ham license. Some people know this so I am the first called for help and am happy to help. I am more in the hobby for the tinkering, than the talking. There is a satisfaction I get from installing or repairing system/s and hearing the users use it, be it Ham or Public Saftey. And they ask what I did, I tell them, it's all FM baby,,,Fing Magic. PS, My number one hobbie is tournement bass fishing!!!!
    Radio Referenced...Those who think they know it all are very annoying to those of use who do.

  6. #6
    Astro Spectra's Avatar
    Astro Spectra is offline T S - Moderator
    CS Forums $upporter
    Join Date
    Nov 22, 2012
    Posts
    970
    Thanks
    392
    Thanked 719 Times in 340 Posts
    Country: Great Britain

    Default

    I don't know anything about the CAT. However, the only reason for the echo is because the Quantar transmitter is being given two audio feeds. So rather than modify the Quantar why don't you stop the CAT from sending out (recirculating) the Quantar receiver's audio? Surely there is a PCB track to cut, or perhaps something more elegant, that stops it from passing Quantar RX audio to the TX that doesn't stop all the other functionality?
    It is a fine thing to be honest, but it is also very important to be right

  7. #7
    Alpha's Avatar
    Alpha is offline T S - Moderator
    CS Forums $upporter
    Join Date
    Feb 12, 2012
    Location
    Directly above the center of the earth.
    Posts
    2,780
    Thanks
    1,235
    Thanked 1,531 Times in 738 Posts
    Country: Christmas Island

    Default

    It sounds like you are mixing the internal repeated audio with the external audio from the CAT. Maybe off base here, but it sounds like you need to run the Quantar in BASE-STATION mode, not in-cabinet repeater mode. Then the CAT externally is solely responsible for the repeat-audio path.

  8. #8
    Join Date
    May 13, 2012
    Posts
    621
    Thanks
    1,200
    Thanked 387 Times in 213 Posts

    Default

    Quote Originally Posted by Astro Spectra View Post
    I don't know anything about the CAT. However, the only reason for the echo is because the Quantar transmitter is being given two audio feeds. So rather than modify the Quantar why don't you stop the CAT from sending out (recirculating) the Quantar receiver's audio? Surely there is a PCB track to cut, or perhaps something more elegant, that stops it from passing Quantar RX audio to the TX that doesn't stop all the other functionality?
    There is a way to mod the cat to make this work, but the cat is so new. I don't want to void the warranty. You are exactly right for the reason of the echo, thus is reason for my question of if there is a way to keep the quantar from mixing audio. That way I wont have to mod the cat controller. Oh and the only time you here the echo is due to the cat has a problem from the factory of the PTT not activating sometimes. Have a nother one on the way for exchange. When the cat is not having it's problem everything is OK. If I can keep from the audio mixing, then I can reprogram the Quantar for R> Repeat priority and the Quantar will start taking over the analog audio again.
    Radio Referenced...Those who think they know it all are very annoying to those of use who do.

  9. #9
    Join Date
    May 13, 2012
    Posts
    621
    Thanks
    1,200
    Thanked 387 Times in 213 Posts

    Default

    If I set it up for base mode, it wont repeat P25 voice.

    Sorry forgot to reply with quote, this was to Alpha.
    Radio Referenced...Those who think they know it all are very annoying to those of use who do.

  10. #10
    Join Date
    May 13, 2012
    Posts
    621
    Thanks
    1,200
    Thanked 387 Times in 213 Posts

    Default

    https://www.youtube.com/watch?v=UMTJmDdM8fs

    My buddy was a little excited at the end as he had puchased an XTS2500 a month before, and was his first P25 audio experience on a P25 repeater and he finally got to use his new XTS2500 in digital mode. He was used to D-STAR audio. LOL

    This vid is of the setup in the beginning before the link radio was actually installed. In this video the Quantar has full control of the Analog Audio. The Cat controllers repeat audio path has been disabled. You hear the curtesy beep because of the prority setting that was set at the time of making this video which was R>M>W>L>D. So as soon as the carrier drops to the Quantar RX'er. The M (MRTI) has second Prority and imediatly takes over and generates the courtesy tone.

    With the link radio installed you cannot have the cat repeat audio disabled, or will have no link TX audio. With the same Prio setting of R>M> and with the jumper installed, I would get echoing due to mixing of repeat path, which was what I expected. So I changed the Pri to M>R which works great but the audio is processed by the cat controller instead (I would rather the quantar handle the Analog Audio).
    Radio Referenced...Those who think they know it all are very annoying to those of use who do.

  11. #11
    Join Date
    Feb 20, 2013
    Posts
    198
    Thanks
    19
    Thanked 134 Times in 50 Posts

    Default

    I just did this ,but like the other poster said, i stopped the cat from repeating the audio, lifted a pin on the board, I dont recall which but could find it again if I needed to. That way the Quantar does local audio. I'm interested in how you got it to work in mixed mode though, once I tried that, the wildcard tables no longer functioned... I had PL-Detect to output 9 i think it is, the relay one, and another table set up for PTT. But when I put it in mixed mode, RSS said something like "Your wireline tables will be ignored now", and they were! I'm using the 50 pin connector as there is more control over audio levels.

  12. #12
    Join Date
    May 13, 2012
    Posts
    621
    Thanks
    1,200
    Thanked 387 Times in 213 Posts

    Default

    I am using R14.10.00 RSS. The Cat jumper is JP8 that I removed but linking will not work. I think I have found away to allow the quantar to process the audio and still have linking capabilty. Remove JP8 then install a jumper with a 10K pot from R27 to R32 i believe in the Cat. Doing this will block the cat from passing rx audio to the tx, but allow rx to go to link TX2 port. DTMF will still work because it takes a path direct to the decoder, I expect I will have to realign the RX1 pot on the cat after the mod.
    In the Quantar I have programed the wildcard set as (State and condition settings is State: RX PL DETECT) (Under action I have SET OUTPUT 7) (Under Inaction I have CLR OUTPUT 7).
    I am using a 4-wire WL board. My Wildcards stay active in mixed mode. The Quantar is set as a repeater not base. I am using the MRTI port for audio and PTT. Relay 7 is the COR for the CAT coming from the 50pin telco. Currently my PTT priority is set as R>M>D>W>L.

    FYI: When I change on the hardware config page from analog to Asto CAI capable and then click on wireline I get a message that basically says, (due to changes wild card tables may contain commands that are no longer used by tour station please review your wild card settings) Which I would expect due to to some wild card functions only apply to Digital and some to only Analog.

    My station happens to have the Astro daughter board on the wireline, not sure if that has any bearing though, it shouldn't. My first guess would be either your RSS version or Station Firmware version.

    Sure you have already checked but Double check that your wild card setting is not set as disabled under Hardware Configs/options.

    I can send you my CP if you would like. Not sure off the top of my head what version SCM I have. Think it is a newer one though.
    Last edited by moetorola; Apr 16, 2013 at 02:52 AM.
    Radio Referenced...Those who think they know it all are very annoying to those of use who do.

  13. #13
    Join Date
    May 13, 2012
    Posts
    621
    Thanks
    1,200
    Thanked 387 Times in 213 Posts

    Default

    Update! I did the mod to the cat. Linking works now and the quantar is handling the Analog audio. Nice part is if the CAT controller goes bonkers, it does not effect normal Analog audio traffic. Kind of a failsafe. Changed PTT Priority back to R>M>W>L>D.
    Radio Referenced...Those who think they know it all are very annoying to those of use who do.