Results 1 to 4 of 4

Thread: Icom F3161D Password protection removal?

  1. #1
    TheWizard No Longer Registered

    Default Icom F3161D Password protection removal?

    I've seen a lot of talk about how easy it is to remove passwords from Kenwood radios, including NX series portables and mobiles, either by writing a clean codeplug or whatever.

    With Icoms it simply isn't the same unfortunately. A couple years ago I received a password protected icom radio and took a few different attempts to find the password through port sniffers and some other tricks from a few other people.

    The issue is that none of it worked. It seems that the Icom software (in this case for the idas radios), before a codeplug can be read or written, checks with the radio before doing anything... which is when the password prompt comes up. I suppose it then checks with what's on the radio, but I can't find any of that coming through the port and writing a blank code didn't work either as again, the software checks with the radio to see if it can be programmed and brings up the write password prompt.

    Pretty damn annoying, but I figure maybe someone in this vast group has figured out the solution.


  2. #2
    Join Date
    Feb 04, 2012
    Posts
    2,125
    Thanks
    303
    Thanked 1,079 Times in 489 Posts

    Default

    I would try asking Icom product support if there is a reprogram work arround. If not then perhaps some of the Icom familiar members can offer solutions.

  3. #3
    TheWizard No Longer Registered

    Default

    Well, it must have been an "early in the morning" moment for me because of the about 8 topics in this forum at least three now are about the same thing. I will have to try the RAM thing again and see what happens.

  4. #4
    TheWizard No Longer Registered

    Default

    RAM method was a no-go. The radio has a read/write password, not a "turn on" password. PortMON doesn't run on this computer, I get "error 2".

    When I read the radio, I get the PW prompt and an incorrect one goes nowhere. When I go to write the radio, it seems to do more communicating after the wrong PW is entered, but still no dice... I can't even write a blank to this, how shameful.