Results 1 to 2 of 2

Thread: Passing audio through Astro-Tac (analog)

  1. #1
    WA8PYR No Longer Registered

    Default Passing audio through Astro-Tac (analog)

    All,


    I've got a couple of VHF Astro-Tac (analog) receivers here which are hopping anxiously from foot to foot in hopes of being incorporated into my new and improved repeater.


    Got it programmed to the proper frequency/PL settings, got the front end tuned to .2uV (yes, that's point two), the little LED lights up when a signal comes in from the signal generator, and audio comes through the speaker jack on the front just fine.


    Problem is, I can't get audio to pass through to Line 1, Line 2 or the Wideband RX Audio line to save my life. I'm a big fan of flat audio throughout the repeater chain, and this is going into a voter anyway, so speaker audio just won't cut it.

    I'm not using an Astro-Tac or Spectra-Tac comparator, so no pilot tone needed. The box is set up for PL access and hold-in, and wildcard is set for an active high upon a valid signal. All that is working great, I just can't get audio to pass through to the wireline or wideband audio connections.

    I suspect a programming setting, but it could be any number of things. Anybody got any handy hints?

    Tom WA8PYR


  2. #2
    Join Date
    May 23, 2012
    Posts
    786
    Thanks
    442
    Thanked 878 Times in 363 Posts
    Country: United States

    Default

    First things first:

    1. Make sure they are wearing their shoes, otherwise they will beat the hell out of themselves and whatever they are hopping on. Those edges are sharp. You've been warned.

    2. Send me a private message and I'll give you an e-mail address to send your codeplug to so I can look at it. I can't begin to diagnose the problem without it.

    2a. Make sure your wireline settings are enabled and not disabled. Your audio will come out of the wireline connection on LINE 2. Make sure that on the main configuration screen, under the "Options" section, that "Wireline" is set to "4-WIRE".

    2b. Under "Wireline Configuration" in the RSS, make sure that "Wireline Operation" is set to "4 WIRE FULL DUPLEX". Astro to Wireline should be disabled, Equalization should be disabled, Status Tone should be disabled and Wireline Squelch should be disabled.

    2c. Under "Channel Information", "Analog Rptr Access" should be set to "NONE". DO NOT set it to "MDC/TONE". "Modulation Type" should be "ANALOG".

    3. Make sure you are plugging in to the correct port on the back of the unit. There are three RJ-type jacks. It's one of those. I don't remember which.

    4. If you are wanting to convert one of these units to the UHF 438-470MHz band, please let me know. I have a UHF receiver I will trade you for one of your VHF receivers. Module for module. I am in need of either range VHF receiver to complete a project.

    Hope this helps.