Results 1 to 2 of 2

Thread: XTS2500 VHF Incoming Audio Issue

  1. #1
    Join Date
    May 01, 2013
    Location
    Wisconsin
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Country: United States

    Question XTS2500 VHF Incoming Audio Issue

    Hello, new to the thread here. Thought i would ask a question that i cant seem to get anyone to answer. Here it goes. I have 2 XTS2500 M3's, 1 VHF & 1 UHF. The uhf one is fine. The vhf one on the other hand, is doing something i cannot explain, wondering if maybe its been programmed wrong. When receiving audio, sometimes it sounds good, sometimes it sounds distorted, and sometimes it cuts out completely. It seems it does this when the incoming audio is too loud. One of the weather channels does it all the time, as where another one does not. When listening to a fireground channel, one person can key up and sound crystal clear, the next person keys up and its all choppy. Any suggestions as to what this may be? I know the ultra narrow intermediate freq filter is set to 5.6. Should this be set to 7.8? Also, the squelch settings on all the channels are the same, set to 4. I have a short video somewhat demonstrating this. Any help would be greatly appreciated. Thanks in advance.

    73,
    WX9KVH


  2. #2
    spectreman No Longer Registered

    Default

    Sounds like your channel bandwidth settings are incorrect. Are they set to 25kHz ?
    Also, the IF filter freq should be set to 7.8, this is the default setting anyway. All my radios are set to 7.8 for the filter.
    Cheers, Chris.