Results 1 to 11 of 11

Thread: EFJ5100 Heat

  1. #1
    Join Date
    Mar 14, 2012
    Location
    New York, NY
    Posts
    104
    Thanks
    40
    Thanked 81 Times in 25 Posts
    Country: United States

    Default EFJ5100 Heat

    Does anyone else with an EFJ 5100 have a problem where the radio will get warm when just receiving?


  2. #2
    Join Date
    Dec 12, 2011
    Location
    Avalon
    Posts
    1,229
    Thanks
    353
    Thanked 367 Times in 176 Posts
    Country: United States

    Default

    I have two of the 900mhz 5100's, one does this and one is normal. They are programmed identically. The heat appears to come from the upper half of the radio.
    "Don't worry about what I am, cause I'm a state agent so what you need to do is make sure your doing the right thing **** boy" -J. Dewitte

  3. #3
    Join Date
    Mar 14, 2012
    Location
    New York, NY
    Posts
    104
    Thanks
    40
    Thanked 81 Times in 25 Posts
    Country: United States

    Default

    In my case it seems to be coming from the lower-mid section of the radio. Its not scorching hot but, the aluminum chassis under the battery is warm to the touch.

    Quote Originally Posted by Magnus View Post
    I have two of the 900mhz 5100's, one does this and one is normal. They are programmed identically. The heat appears to come from the upper half of the radio.
    I'm just concerned if used heavily like this it could cause the radio to fail have you had any issues with the one that gets warm?

  4. #4
    Join Date
    Dec 12, 2011
    Location
    Avalon
    Posts
    1,229
    Thanks
    353
    Thanked 367 Times in 176 Posts
    Country: United States

    Default

    Short battery life! But other than that its been ok. Its definitely broken, just haven't had time to see why. I was hoping a EFJ tech would stop by and just tell us the answer as I'm sure this is a common problem.
    "Don't worry about what I am, cause I'm a state agent so what you need to do is make sure your doing the right thing **** boy" -J. Dewitte

  5. #5
    Join Date
    Mar 14, 2012
    Location
    New York, NY
    Posts
    104
    Thanks
    40
    Thanked 81 Times in 25 Posts
    Country: United States

    Default

    I noticed that myself. I got a OEM EF Johnson 4400mah Li-Ion battery on this and usually I start using the portable at 8AMish in the morning and the battery will last till about 11PM-12AMish at night. I do hope myself that we can get an EFJ tech to explain the problem a bit. I would expect this battery to run at least 24 hours and it ends up runnin' 16ish hours with light to moderate Tx and Scan on full time.

  6. #6
    Join Date
    Mar 14, 2012
    Location
    New York, NY
    Posts
    104
    Thanks
    40
    Thanked 81 Times in 25 Posts
    Country: United States

    Default

    So after a tad bit of research I found a forum post on a separate forum that seems to point to the LNA device (which appears to be an MGA-71543) on the RF board as a possible source to this problem. The only thing is the heat is also associated with poor to no Rx sensitivity at all.

    On your 900 thats having the issue does it have any problems with Rx? For the most part my radio seems to have no problems with Rx at all.

  7. #7
    Join Date
    Dec 12, 2011
    Location
    Avalon
    Posts
    1,229
    Thanks
    353
    Thanked 367 Times in 176 Posts
    Country: United States

    Default

    My rx is fine.
    "Don't worry about what I am, cause I'm a state agent so what you need to do is make sure your doing the right thing **** boy" -J. Dewitte

  8. #8
    danb1021 No Longer Registered

    Default

    i had the same problem efj 51sl worked fine. then all of a sudden it would start heating up.after a few days of this i lost all receive on the radio.transmit was fine.this was a UHF

  9. #9
    sloosecannon No Longer Registered

    Default

    I had one that would overheat that wouldn't transmit at all and wouldn't recieve P25. needless to say, I got that one replaced

    Sent from my XT907 on CM10.1 using Tapatalk 4 beta

  10. #10
    salonorg No Longer Registered

    Default

    there is a IC on the rf deck that does out pauls two way radio repair in MN can fix them .

  11. #11
    northstarfire0693 No Longer Registered

    Default

    We had a bunch of 5100 do the same at the FD. The EFJ rep said it was no big deal at first, but then we started having problems with the radios going out.