Results 1 to 5 of 5

Thread: Motorola TRBO XPR-4550 Power up issue

  1. #1
    fubar172 No Longer Registered

    Default Motorola TRBO XPR-4550 Power up issue

    Hello all,

    I have a MotoTrbo XPR-4550 that on power up "hangs" until I unplug and then replug in the microphone. I have noticed also that while I can receive in this state, I can not transmit, and that the front panel scan indicator "Z" is blinking, even thought the mic is on hook. Once I unplug and replug the mic the radio works perfectly. This all began a while ago when I upgraded firmware to R01.09.10, propr to that there was no issue. I have tried several different microphones, with no success.

    Radio is an M27JQH9LA1AN with a Tanapa number of PMUD2043AA Firmware Version R01.09.10 Codeplug Version 11.00.14 Bootloader Version R02.03.01 CPS Version used 7.6 Build 384.

    Any help on this would be greatly appreciated, it is a nusance to have to plug and unplug the mice each time the radio is powered up.

    Glenn


  2. #2
    Join Date
    Jan 19, 2013
    Location
    In Your Network
    Posts
    2,775
    Thanks
    3,197
    Thanked 2,037 Times in 1,027 Posts
    Country: Holy See

    Default

    Anything plugged into the rear accessory connector?

    You are several versions behind on firmware AND CPS. You should upgrade software and reflash to a newer version for starters. The scan indicator can blink while you are on hook, depending on how your codeplug is setup, mine is setup to ignore the mike off hook condition. You might want to load a default codeplug and see if your codeplug is corrupted. Something may have happeded during the firmware update or during a codeplug write session.

    Wouldn't hurt to bump your firmware too, just the same...

  3. #3
    fubar172 No Longer Registered

    Default

    Thanks, will have to call up Motorola for an EID for 25 KHz first.

  4. #4
    apco25guy No Longer Registered

    Default

    Quote Originally Posted by fubar172 View Post
    Thanks, will have to call up Motorola for an EID for 25 KHz first.
    Enjoy that process.... its probably simliar to digging our eyes out with Q-TIPs. Not fun. Long, full of red-tape and waiting

  5. #5
    Join Date
    Dec 12, 2011
    Location
    Avalon
    Posts
    1,232
    Thanks
    359
    Thanked 370 Times in 178 Posts
    Country: United States

    Default

    If they give you a problem with the EID, try this
    https://www.p25.ca/threads/3495-Moto...iction-removal
    "Don't worry about what I am, cause I'm a state agent so what you need to do is make sure your doing the right thing **** boy" -J. Dewitte