Results 1 to 16 of 16

Thread: 5300 programming problem

  1. #1
    jdl462 No Longer Registered

    Default 5300 programming problem

    I have a 5300 model number 242-5387-501-AAAB that I am having trouble programming. I can program every other 5300 except this one. When I try to read or write it in PCConfigure it just says communication failure. I've tried every baud rate, a new display and even a new ribbon cable from the display to the inside. It appears that the radio was programmed for something in New York. Does anybody have a clue as to why I can't read or write this radio?


  2. #2
    Join Date
    Dec 21, 2011
    Posts
    4,913
    Thanks
    4,984
    Thanked 8,467 Times in 2,335 Posts
    Country: Canada

    Default

    Is the mic jack physically damaged? Does the programming cable work on other radios?

    I worked on a XTL a while back which had a blown switching transistor, which was responsible for telling the radio the programming cable was connected. The transistor was damaged by a static zap. Couldn't keyload the radio either. I know this doesn't apply to your radio, but it could explain a similar fault condition.

    Depending on the direction this thread takes, I may move it into the hardware repairs forum.

  3. #3
    jdl462 No Longer Registered

    Default

    I used a head from a radio that I had just programmed (which included a new ribbon cable). Yes I used the cable on 2 other radios.

  4. #4
    Join Date
    Mar 01, 2012
    Location
    Houston, TX
    Posts
    510
    Thanks
    83
    Thanked 161 Times in 70 Posts
    Country: United States

    Default

    Create a new blank template and write it with that. If they are the Multinet only radios that were on eBay recently, the codeplug was locked. Creating a new template should solve it if this is the case.

  5. #5
    Join Date
    Dec 08, 2012
    Location
    Seattle WA
    Posts
    132
    Thanks
    0
    Thanked 8 Times in 5 Posts

    Default

    With the 5100s a communication error means it's not hearing anything on the serial bus. I remedy this often by re-seating the programming connector and also opening up the radios and re-seating the ribbon connector which sometimes doesn't make good contact. I don't know if there's an equivalent ribbon deal for the 5300 though.

  6. #6
    jdl462 No Longer Registered

    Default

    I tried using a head and a ribbon cable from a radio that I had programmed before and it still didn't work. Yes my guess is that there isn't any communication going on in between the computer and the radio for some reason and a new head and ribbon cable didn't fix it.

  7. #7
    sloosecannon No Longer Registered

    Default

    Are you going from usb to serial? I had a serial adapter causing only one 5100 to fail, the rest worked fine. I plugged it in to a direct rs-232 and it worked fine

    Yes, I'm aware a standard rs232 to USB won't work with the 5300s but this problem sounds similar

    Sent from my XT907 using Tapatalk 4 Beta

  8. #8
    jdl462 No Longer Registered

    Default

    No USB to serial. Straight DB9 on the laptop with WinXP.

  9. #9
    sloosecannon No Longer Registered

    Default

    Quote Originally Posted by jdl462 View Post
    No USB to serial. Straight DB9 on the laptop with WinXP.
    If possible, maybe try a desktop?

    Sent from my XT907 using Tapatalk 4 Beta

  10. #10
    jdl462 No Longer Registered

    Default

    I don't have access to a desktop to try. I'm beginning to think it's some hardware failure inside the radio.

  11. #11
    jdl462 No Longer Registered

    Default

    Update: I got it to communicate. Come to find out I had to use the older version of PC Configure because it is a version 1. Now I just need to figure out how to enable P25 trunking on it.

  12. #12
    danb1021 No Longer Registered

    Default

    if you go into the zone area.then go into the edit zone at the bottom of the zone and channel screen above the ok button. you can change the channel or the zone for P25..

  13. #13
    Join Date
    Nov 12, 2011
    Location
    /dev/null
    Posts
    240
    Thanks
    7
    Thanked 158 Times in 55 Posts
    Country: United States

    Default

    Quote Originally Posted by danb1021 View Post
    if you go into the zone area.then go into the edit zone at the bottom of the zone and channel screen above the ok button. you can change the channel or the zone for P25..
    What are you talking about?

  14. #14
    danb1021 No Longer Registered

    Default

    im not sure what happened? I was commenting on a how to change you ef Johnson to p25 and I have no clue how or why it ended onto this thread..

  15. #15
    sloosecannon No Longer Registered

    Default

    Q
    Quote Originally Posted by danb1021 View Post
    im not sure what happened? I was commenting on a how to change you ef Johnson to p25 and I have no clue how or why it ended onto this thread..
    You're confusing p25 conventional and p25 trunking. That's how you change a zone to p25 conventional, from analog, which is not the OP's question. You also confused the threads

    Sent from my Nexus 7 using Tapatalk HD

  16. #16
    danb1021 No Longer Registered

    Default

    ok you are correct sloosecannon..and thank you for pointing this out..