Results 1 to 5 of 5

Thread: tm9100 head on a tm8200 body

  1. #1
    gaztolmie No Longer Registered

    Default tm9100 head on a tm8200 body

    As a extension of thread "radio cannot be identified" We had our radio programmed with a new p25 group ( sort of ) and the radio now is a toaster. It was stated that the radio is a tm8200 series with a tm9100 head on it. The display now reads " prog mode db torso 10 00 ". The agent is looking into a solution and they will have to fix it. But I know I have seen a thread somewhere on the web about this but can't find it. Obviously this is able to be done as the radio worked ( until today ). I can now interrogate the radio, but can't read it or update the firmware. Does anyone know of a link to this subject or have any ideas? A bit of detail about what I can get of the radio is:
    Type,Code and Version,Status,Target Hardware,NTID
    Hardware ID,TMAC70-0000_0004,OK,Head,2
    System Config Table,SCTMA_01.00,OK,Head,2
    Boot Code,QCA4B_std_2.01.00.0002,OK,Head,2
    Radio Application,QCA4F_A00_7.79.22.0001,OK,Head,2
    FPGA Image,QCA4G_std_2.01.00.0001,OK,Head,2
    Hardware ID,TMAB32-B100_0105,OK,Torso,1
    Boot Code,QMA3B_std_2.00.00.0007,OK,Torso,1
    DSP,QMA3A_A01_7.79.22.0001,OK,Torso,1
    Radio Application,QMA3F_A00_7.79.22.0001,OK,Torso,1
    FPGA Image,QMA3G_std_2.01.00.0001,OK,Torso,1


  2. #2
    Join Date
    May 08, 2012
    Location
    Pioneer Valley Rim
    Posts
    71
    Thanks
    91
    Thanked 30 Times in 13 Posts
    Country: Kuwait

    Default

    Ive had that after a firmware update. Just blast the codeplug/template back into it.

  3. #3
    Join Date
    May 08, 2012
    Location
    Pioneer Valley Rim
    Posts
    71
    Thanks
    91
    Thanked 30 Times in 13 Posts
    Country: Kuwait

    Default

    if it wont go into ctt mode power cycle until it goes

  4. #4
    gaztolmie No Longer Registered

    Default

    thanks I'll give it a try tomorrow.

  5. #5
    gaztolmie No Longer Registered

    Default

    interestingly power cycling got me into upgrade mode but couldn't get a firmware update to go though. Down loaded a blank program into it and now I can read and program it without the DB error I got, but still can't get a firmware update to work. This isn't a problem with this radio as now we can get the agent to download the P25 trunking key we purchased and reload the channels we need. I will enjoy playing with my personal radio to work out what's happening ( doesn't matter if I turn it into a toaster, less stress than when the work radio went toaster mode :-) ) when I get home.