Results 1 to 4 of 4

Thread: Self Corrupting XTS5000 Codeplug

  1. #1
    Join Date
    Nov 06, 2012
    Posts
    626
    Thanks
    665
    Thanked 632 Times in 336 Posts
    Country: United States

    Default Self Corrupting XTS5000 Codeplug

    Hello, I was wondering if anyone else had a problem where one out of 15 zones on a 240 ch FPP Xts5000 "zeroizes" after being fine for a long time and upon power-on (if previously on a channel in that zone) shows only the middle two characters of the channel name, eliminates any configured menu options, and only shows the "ZONE" menu option (which then allows you to select another zone that works fine) and UNPROGRAMMED?

    Essentially, my codeplug contains all conventional (hence the FPP) with a variety of WB and NB channels all analog. In zone 4, I have a dummy channel strapped to a scan list to scan 6 of the freqs in zone 3. The 6 channels being scanned all have the RX Unmute Delay at 600 ms.

    When I read the radio, the CPS came up with two errors: "Unable to unpack block conventional personality" followed by something about copying conventional personalities form CpDB to DB. After I re-wrote the radio, it works fine again. I am hoping someone might know the cause so that I can avoid the problem.

    Thanks.


  2. #2
    Join Date
    Oct 08, 2012
    Posts
    280
    Thanks
    4
    Thanked 177 Times in 77 Posts

    Default

    So has it done this more than once? Otherwise, sounds like you had a jacked up codeplug... which you've now theoretically repaired.

  3. #3
    tem0099 No Longer Registered

    Default

    I'd post your model,flash&serial and ask someone to give you a codeplug, I'll also post firmware you are using out of intrest, if you have no luck pm me

  4. #4
    Join Date
    Nov 06, 2012
    Posts
    626
    Thanks
    665
    Thanked 632 Times in 336 Posts
    Country: United States

    Default

    Don't have the radio with me currently, but it is a Model II upgraded to Model III (shows the correct Model III "H18QDH9PW7AN" in the CPS). It has tags and the serial starts with 320CFG. Flashcode is: 560001-001307-0 and firmware is R16.00.01. CPG version is 001E. I have had the unit for a few years and within the past year, this issue has occurred twice.