Results 1 to 3 of 3

Thread: Saber II squelch.

  1. #1
    Join Date
    Jun 26, 2012
    Location
    New York
    Posts
    274
    Thanks
    53
    Thanked 48 Times in 24 Posts

    Default Saber II squelch.

    I may have accidentally when programming my radio a while ago select default tuning values instead of radio tuning values.

    On channels I have set for CSQ (mainly on the ham ones) the squelch will open up real quick and it sounds like a static crash. I have tried adjusting the squelch settings all the way up and that didn't work. I was thinking maybe it was the CPU causing interference to the radio but I'm not sure.

    Is there anything else I need to look at?

    Other then that the radio works fine mo issues receiving or transmitting.


  2. #2
    Alpha's Avatar
    Alpha is offline T S - Moderator
    CS Forums $upporter
    Join Date
    Feb 12, 2012
    Location
    Directly above the center of the earth.
    Posts
    2,780
    Thanks
    1,235
    Thanked 1,531 Times in 738 Posts
    Country: Christmas Island

    Default

    If you are doing this in the tuning (service) section of the radio, you have to go back and write the whole codeplug to the radio to make any tuning changes take effect. Then, make sure you select to use RPF values not Radio values and it will use the new modified tuning values, including your squelch changes, but make sure you READ the radio first before going into the tuning section.

    So to recap Read the radio, go to service and change values, go back to main menu and then Write the radio. This is one of the only Moto radios you have to do that with, most take the tuning changes immediately without having to go back and write the codeplug.

  3. #3
    Join Date
    Jun 26, 2012
    Location
    New York
    Posts
    274
    Thanks
    53
    Thanked 48 Times in 24 Posts

    Default

    Thanks Alpha. That I didn't know. Will give that a shot later on.