Results 1 to 5 of 5

Thread: Xtl5000 intermittent power off

  1. #1
    Join Date
    Mar 26, 2013
    Posts
    35
    Thanks
    0
    Thanked 1 Time in 1 Post

    Default Xtl5000 intermittent power off

    This one has me stumped. I have an Xtl5000 and xtl2500 in my vehicle. They're both wired through a blue seas fuse block. The xtl2500 has no issues, but the Xtl5000 keeps restarting on me. Usually it turns right back on, but will do this several times in a row. There's no pattern as to when it does it either. I thought it was a loose wire, so I checked all of them. No loose wires. No bad fuses. I also checked all the settings in the radio that might account for it and no issues there. I can't figure out a reason for this.


  2. #2
    Join Date
    Dec 21, 2011
    Posts
    4,915
    Thanks
    4,999
    Thanked 8,484 Times in 2,342 Posts
    Country: Canada

    Default

    Please share your firmware version. This is critical information and no one can help you until we know what's running in that radio.

  3. #3
    Join Date
    Mar 26, 2013
    Posts
    35
    Thanks
    0
    Thanked 1 Time in 1 Post

    Default

    Forgot about that part. It's firmware 8. Is it possible that a firmware update is all that's needed to fix this?

  4. #4
    Join Date
    Nov 12, 2011
    Location
    /dev/null
    Posts
    240
    Thanks
    7
    Thanked 158 Times in 55 Posts
    Country: United States

    Default

    Quote Originally Posted by dasnps View Post
    Forgot about that part. It's firmware 8. Is it possible that a firmware update is all that's needed to fix this?
    Well, they are up to R19.60.05 so it is quite possible your 2006 era firmware is the cause.

  5. #5
    Join Date
    Dec 21, 2011
    Posts
    4,915
    Thanks
    4,999
    Thanked 8,484 Times in 2,342 Posts
    Country: Canada

    Default

    The OP just answered his own question.