Results 1 to 2 of 2

Thread: MT1500 Stuck in bootloader

  1. #1
    Join Date
    May 22, 2012
    Location
    Atlantic City, NJ
    Posts
    29
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default MT1500 Stuck in bootloader

    Hello everyone;

    First post so bear with me. I bought a radio off of E***. It is like new and a real MT1500. I can't read or write to the radio and the green light on top stays lit. I put a display front on it to verify the message about being in bootloader mode. Any ideas how to get it out of bootloader mode or do I have a pretty paper weight. The individual I purchased from bought it at a flea market and tried to "upgrade it" using some software unknown to me and got it into this state. When I first got it it read as a XTS5000. I tried to program it using 17.01 and the darn thing is stuck. Any help would sure be appreciated.

    Mike


  2. #2
    Join Date
    Feb 12, 2012
    Location
    Directly above the center of the earth.
    Posts
    2,541
    Thanks
    550
    Thanked 1,112 Times in 579 Posts
    Country: Christmas Island

    Default

    If you do have a display, look at the bottom of the bootloader screen and see if it's saying "INVALID FIRMWARE" or somesuch. It sounds like someone tried to "upgrade" it and screwed it up, most likely they tried to make an 8M XTS5000 codeplug and tried to jam it into a 4M radio. Either that, or a firmware upgrade was interrupted or otherwise failed. If it's the latter, re-trying a firmware upgrade might restore it to functionality. If it's the former, attempting to do a firmware upgrade on the unit may not restore it to proper operation, it will need to have a proper AN 2500 codeplug stuck back into it. If it wasn't "stuck" you would normally would have wanted to change the model back to a proper 2500 one, and the CPS will actually "convert" a 2500 codeplug image to a 5000 codeplug just by reading and re-writing it to the radio, or vice-versa.
    Last edited by Alpha; Jun 10, 2012 at 09:24 AM.