Results 1 to 9 of 9

Thread: XTL5000 TMS problem ? firmware? flash options?

  1. #1
    throwed No Longer Registered

    Default XTL5000 TMS problem ? firmware? flash options?

    gday all, im having a problem with my text messaging on my 03 odyssey handheld control mic, hi power XTL5000 ... i can sms flawlessly between my handhelds (xts5000 and xts2500s) and XTL2500 but when i try to send to my xtl5000 or send from the xtl5000 it wont work . i have checked all the settings regarding ip's and so on and they are fine but it just wont work ? could this be a firmware drama.. my xts5000 firmware is 09.00.00 and my xts2500s are 12.00.13 .. the XTL5000 has host R15.00.07 DSP 15.00.00 with a flash of 588288-001E84-9... any help with this would be greatly appreciated as id like to be able to sms from my car to surrounding portables and vice versa ... it is driving me nuts . thanks to all who take the time to read my message and try and help me work this pain out


  2. #2
    immelmen No Longer Registered

    Default

    does the packet data mode on the data tab for the conventional Astro personality in the XTL5K your attempting SMS with match the mode for the other radios your working with? That is what I find is the most common problem people have getting this to work.

  3. #3
    throwed No Longer Registered

    Default

    they all match ... direct mode... this has me totally lost lol .. im leaning towards the firmware being ****...im now wondering if i can go back to firmware R12...but im unsure if R12 supports the Odyssey 03 handheld control mic ...

  4. #4
    Join Date
    May 16, 2012
    Location
    terra australis incognita
    Posts
    474
    Thanks
    0
    Thanked 5 Times in 4 Posts

    Default

    O3 HHCH's have been around since long before R12 firmware...

    In reply to your identical post on BB, I asked if you could clear "Secure" for packet data in that codeplug and you said you couldn't change it as it was greyed out, did you resolve that issue?
    Andrew

  5. #5
    Join Date
    May 16, 2012
    Location
    terra australis incognita
    Posts
    474
    Thanks
    0
    Thanked 5 Times in 4 Posts

    Default

    Also do you have ARS enabled and set to "Non-Server"? (It's easily overlooked)
    Andrew

  6. #6
    throwed No Longer Registered

    Default

    nope its still greyed out, im sure this is a result of me having a button on top assigned to SEC so i can turn secure on and off as i talk to people who dont have adp aswell. and yes my ars is set to non server.. i basicly drag and dropped the settings from my xts5000 to the xtl.. so it should be all the same.. except the astro call id .the data ips and ars login info wich i changed manualy so it wasnt the same as the portable. cheers

  7. #7
    throwed No Longer Registered

    Default

    oh and this 03 odyssey mic is one of the newer ones with colour tft LCD not the older astro spectra ones . cheers

  8. #8
    Join Date
    Apr 09, 2012
    Location
    Australia
    Posts
    801
    Thanks
    163
    Thanked 391 Times in 169 Posts
    Country: Australia

    Default

    Yep - the newer Colour TFT is the O3. The older ASTRO Spectra style ones are called the W3.

  9. #9
    throwed No Longer Registered

    Default

    this still doesnt seem to be working.. anyone have any more ideas? or maybe a link to R12.xx.xx xtl5000 firm so i can put that back in it ?