Results 1 to 6 of 6

Thread: XTS3000 Analog Trunking ID Display

  1. #1
    MODAT No Longer Registered

    Question XTS3000 Analog Trunking ID Display

    In have an 800mhz XTS3000, HOST: R07.10.01, DSP: N08.02.06, flashcode of 500008-000000-1 that currently doesn't display analog trunk IDs. The "Display Analog Trunking IDs" checkbox is checked under the PTT ID tab of the CPS but no joy. Has anyone here successfully gotten their XTS3000 to display analog trunking IDs? Is there a flash option missing/conflicting that is causing this not to work?


  2. #2
    Join Date
    Dec 21, 2011
    Posts
    4,130
    Thanks
    2,772
    Thanked 4,928 Times in 1,468 Posts
    Country: Canada

    Default

    You need R07.22.01 or newer for analog trunking ID display.

  3. #3
    MODAT No Longer Registered

    Default

    Thanks. Do you know if R06.72.00 supports it?

  4. #4
    Join Date
    Dec 21, 2011
    Posts
    4,130
    Thanks
    2,772
    Thanked 4,928 Times in 1,468 Posts
    Country: Canada

  5. #5
    MODAT No Longer Registered

    Default

    Just as an FYI it turns out that analog trunking ID display is not supported by R06.72.00, at least not in the codeplug. The field is unchecked and greyed out.

  6. #6
    Join Date
    Dec 21, 2011
    Posts
    4,130
    Thanks
    2,772
    Thanked 4,928 Times in 1,468 Posts
    Country: Canada

    Default

    Quote Originally Posted by MODAT View Post
    Just as an FYI it turns out that analog trunking ID display is not supported by R06.72.00, at least not in the codeplug. The field is unchecked and greyed out.
    I should've clarified: R06.72.00 did work when I used it with a 3600bps codeplug. (no 9600bps option present)

    When I tested the feature, I still had my (invalid) non-9600bps codeplug in the radio. It was neat having all 4 lines of the display work at once with the 9600 firmware. But obviously some of the 3600 features did not work.