• If posting about a radio issue: Include the HOST, DSP and UCM/secure firmware versions, flashcode and CPS version you're using along with the operating system info. This is critical information.

Non UCM's in an astro spectra with the latest firmware

Status

Okie

Prolific Contributor
CS Forums $upporter
Joined
Feb 12, 2012
Messages
105
I have a ntnt1564A that i am trying to use in an astro spectra. i get "old ecm" on the display when the radio fires up. Stu was thinking that if you load it in ASN mode you should be able to use it. I thought i had read some where if you had host ver 11.xx.xx you had to have a UCM type of module.

I am just looking for a definitive answer.

Fire away.
 

Alpha

T¹ ÆS Ø - Moderator, CS Forums $upporter
Staff member
CS Forums $upporter
Joined
Feb 12, 2012
Messages
2,755
In order to get rid of the "OLD ECM" message, you either need the latest V3 UCM, or for the older ECM (V2 and V1) you need to turn off CKR Key management in the Radio Wide secure settings. In order to do that you might also have to turn off ASTRO OTAR otherwise the CKR field won't be accessible.

I'm pretty sure both the ECM (older) and UCM (latest) will load in either ASTRO25 or ASN modes of the KVL. It seems that DES-OFB in ASTRO25 mode and DES-XL in ASN mode are identical as far as keyloading goes, either seems to work, but I'm not sure that I have tried it with an older ECM; as far as I know all of mine are the later versions.
 
Status