Programming issue

burner50

New Member
Joined
Mar 10, 2015
Messages
3
Trying to get up and running with two-tone decoding on P25T P2 talk group.


I have the paging talkgroup added as a group ID in tab 5.
I have the agency's tones added as a separate group ID in tab 5.

I set a control knob to Trunking TG Normal Scan.
Under that I have "Binding Feature" set to "Sub Group Feature".
In the priority Talkgroup list I have one single Group which it the group where the pages will be received.
In the Binding Settings: Sub Group Settings I have the appropriate tones selected and "Alternatives" is *NOT checked*.


Yet the pager unmutes for all traffic on that talkgroup. It just needs to shut up until it hears tones.
 

MotorolaKenwood

New Member
Joined
Oct 19, 2020
Messages
1
Trying to get up and running with two-tone decoding on P25T P2 talk group.


I have the paging talkgroup added as a group ID in tab 5.
I have the agency's tones added as a separate group ID in tab 5.

I set a control knob to Trunking TG Normal Scan.
Under that I have "Binding Feature" set to "Sub Group Feature".
In the priority Talkgroup list I have one single Group which it the group where the pages will be received.
In the Binding Settings: Sub Group Settings I have the appropriate tones selected and "Alternatives" is *NOT checked*.


Yet the pager unmutes for all traffic on that talkgroup. It just needs to shut up until it hears tones.
I compared your settings to a pager setup I have that works on a Phase 1 system, and everything looks similar. I'd try just placing that TG as a Non-Priority TG instead of a Priority TG - also I'd check Group 5 to make sure the tones are listed as "P25T Sub-Group (2 Tone Phase 2) and not Phase 1. I'm still checking to see what other settings I enabled or disabled to make it work..