vx800 issue

Status

lookforthe1

New Member
Joined
Apr 8, 2020
Messages
4
hi

i have a vx800 that will not show what was programmed via ce31 cps... CPS will successfully show that is was able to read and write to the radio... once i try to use the radio all i see i "---------" on the screen. if i take out the small board or any option board that was added it will show the codeplug that was uploaded but will not work... it will continuously blink... i tried loading a clean codeplug but to no avail that didnt work... i would appreciate any assistance possible to make this radio usable again....

TIA
 

ppcradioman

Prolific Contributor
CS Forums $upporter
Joined
Feb 12, 2014
Messages
138
--------- indicates that the radio thinks it is on an unprogrammed channel. Are you using the top knob or the side buttons to change channels? How many banks, if more than one how are you changing banks? What I am getting at here is how do you know what bank and channel you have selected? The radio is at least 15 years old and the chan sel switch is possibly worn out, or the contact strip to the main pcb is damaged. The "small board" is necessary to route audio if no option board is installed. The programming options are many and multiple incorrect entries could contribute to your dificulty.
 
OP
L

lookforthe1

New Member
Joined
Apr 8, 2020
Messages
4
the knob is used for ch changing
zone change is done via one of the side buttons

i loaded a default code plug made a new code plug loaded it up and nothing... i take the respective board out from under the batter and pwr it up and it shows whats programmed to the respective ch/zone thats the funny part... so i doubt its anything hardware wise...
 
OP
L

lookforthe1

New Member
Joined
Apr 8, 2020
Messages
4
--------- indicates that the radio thinks it is on an unprogrammed channel. Are you using the top knob or the side buttons to change channels? How many banks, if more than one how are you changing banks? What I am getting at here is how do you know what bank and channel you have selected? The radio is at least 15 years old and the chan sel switch is possibly worn out, or the contact strip to the main pcb is damaged. The "small board" is necessary to route audio if no option board is installed. The programming options are many and multiple incorrect entries could contribute to your dificulty.


the knob is used for ch changing
zone change is done via one of the side buttons

i loaded a default code plug made a new code plug loaded it up and nothing... i take the respective board out from under the batter and pwr it up and it shows whats programmed to the respective ch/zone thats the funny part... so i doubt its anything hardware wise...
 
Status