• If posting about a radio issue: Include the HOST, DSP and UCM/secure firmware versions, flashcode and CPS version you're using along with the operating system info. This is critical information.

XTL 2500 FL 05-94

Status
Not open for further replies.
V

VK3BLS

Guest
Hi all,

Hope someone can help me here, i have an XTL 2500 with a remote Kit but when i installed the unit the display shows FL 05-94
i have upgraded the radio firmware and tried to do a head unit sync but i can not do this wile the radio shows this error.



Ben
 

JMR061

Prolific Contributor
Joined
Feb 13, 2012
Messages
396
Seems to me that is a control head/chib mismatch. You have the wrong version CHIB on the control head.

Jason
 
OP
V

VK3BLS

Guest
Hi Jason,

Thanks for the info i will look in to getting a new CHIB

Ben
 

JMR061

Prolific Contributor
Joined
Feb 13, 2012
Messages
396
Post the part numbers of the head and chib. I have both chibs for sale so I should have one that works if interested.

Jason
 

Scratchy

Contributing Member
CS Forums $upporter
Joined
May 23, 2012
Messages
39
One more for a CHIB....

[QUHOTE=JMR061;19957]Post the part numbers of the head and chib. I have both chibs for sale so I should have one that works if interested.

Jason[/QUOTE]

(diff person asking/replying)

I have a question- I have 2 HLN1463E O5 control heads that don't seem to work with either the older HLN1453B or newer HLN1468A CHIBS.
(yes, the heads are from Panter). Do you have any CHIBS for sale that you can confirm work w/ the E rev?

FYI I get FAIL 05/93 with the older CHIB and 05/94 w/ the newer one. Also the older CHIB works with an HLN1463D head fine.

Thanks.
 
OP
V

VK3BLS

Guest
From what I know,
FAIL 05/93, you need to sync the head and body with CPS.
FAL 05/94, the CHIB is the wrong one for the model Head.

Ben
 

Scratchy

Contributing Member
CS Forums $upporter
Joined
May 23, 2012
Messages
39
From what I know,
FAIL 05/93, you need to sync the head and body with CPS.
FAL 05/94, the CHIB is the wrong one for the model Head.

Ben

I don't think the 05/93 is correct as the E-heads work fine when hooked up dashmount.

Bob
 
OP
V

VK3BLS

Guest
I had the same problem with one of my radios as a local unit it worked. Put the remote kit on and I got fail 05/93 did a sync with CPS radio worked.
My other radio was a local and I put a remote kit on an I got fail 05/94 I had a CHIB HLN1453 changed it to new model put it on the radio and it worked no problem.


Ben
 

Scratchy

Contributing Member
CS Forums $upporter
Joined
May 23, 2012
Messages
39
I had the same problem with one of my radios as a local unit it worked. Put the remote kit on and I got fail 05/93 did a sync with CPS radio worked.
My other radio was a local and I put a remote kit on an I got fail 05/94 I had a CHIB HLN1453 changed it to new model put it on the radio and it worked no problem.


Ben

I'll try it and let you know....thanks.
 

Scratchy

Contributing Member
CS Forums $upporter
Joined
May 23, 2012
Messages
39
I'll try it and let you know....thanks.

Nope, no good. Can't even communicate with the brick. I kinda suspected it wouldn't work
when it showed the 05/93 error even before the GCAI control cable was attached. It's gotta
be the wrong CHIB. There must be a 3rd rev....
 
OP
V

VK3BLS

Guest
Ok you could try an firmware update on the radio as a local. My mate also had the same error he tells me he put it back as a local did a zap flash upgrade to newer FW and his worked when he put it back as a remote unit. Could not hurt to try.


Ben
 

Scratchy

Contributing Member
CS Forums $upporter
Joined
May 23, 2012
Messages
39
Ok you could try an firmware update on the radio as a local. My mate also had the same error he tells me he put it back as a local did a zap flash upgrade to newer FW and his worked when he put it back as a remote unit. Could not hurt to try.


Ben

Already 17.01.01. Head has 13.-something. It's all the latest except for that new narrowband
update a month or two ago.
 
OP
V

VK3BLS

Guest
Ok I have XTL 2500 they are running FW 19.xx.xx.
But, don't what radio you but strange you could reflash with the same FW. If you have a XTL 5000 Or 2500 19.xx.xx might work. It has not installed the FCC mandate 12.5khz on any of my radio I am using CPS 18.xx.xx As well.

Ben
 

com501

Prolific Contributor
CS Forums $upporter
Joined
Jan 18, 2013
Messages
2,788
The FCC mandate is a flash option in the radio, if it was manufactured after 1/1/2013, not the firmware.
 

MotFAN

Prolific Contributor
Joined
Jun 25, 2013
Messages
709
Same problem here - FAIL 05-94.

XTL5000 with O5 head, remote config.

Head: S/T HLN1452D Kit No: HLN6903E
CHIB S/T HLN1471E

Body is FW 19.*, but head was never upgraded.
 

com501

Prolific Contributor
CS Forums $upporter
Joined
Jan 18, 2013
Messages
2,788
FYI, Bob, 17.01.01 is very buggy. You need to get a newer flash.
 
Status
Not open for further replies.