• If posting about a radio issue: Include the HOST, DSP and UCM/secure firmware versions, flashcode and CPS version you're using along with the operating system info. This is critical information.

xtl 2500 FL01-90

Status
Not open for further replies.
K

Kornelius

Guest
I'm sorry if my english is not good. I have a Motorola XTL 2500. On screen display no message FL01-90. "MAINTENANCE MODE" Remote Device, can help me, how do I repair it? thx for help.
 

Bigfella237

Ø Tactical OTAR Slayer
Joined
May 16, 2012
Messages
474
FAIL 01-90 means the control head cannot communicate with the brick (radio).

This can be for a number of reasons, if this is a remote setup then maybe the head is powered and the brick isn't, or could be you have a cable fault? If it's a dash mount then maybe the head is no longer synced or you have a hardware problem and the brick isn't booting up?

Can you give us more details on the radio and the history of the problem?
 
OP
K

Kornelius

Guest
History: I want to program the radio with my office channel (Talk group).

First I read the XTL 2500 radio. Then I save as the code plug (default code plug). Next I open the code plug (my office code plug) that I want to cloning into xtl 2500. Half way through cloning, next gen10 error appear and perform maintenance mode Remote Device.

Whereas in previous radio running smoothly for cloning.

Maybe my cable is broken. What solutions can I do sir? Thx before Sir.

Rgrds
Lius
================================================================================================
This can be for a number of reasons, if this is a remote setup then maybe the head is powered and the brick isn't, or could be you have a cable fault? If it's a dash mount then maybe the head is no longer synced or you have a hardware problem and the brick isn't booting up?

Can you give us more details on the radio and the history of the problem?
 

Bigfella237

Ø Tactical OTAR Slayer
Joined
May 16, 2012
Messages
474
What version of CPS are you using? Which programming cable? (I'm guessing it may have been R17 CPS with a USB GCAI cable?)

Sounds like the codeplug write was corrupted halfway through, possibly due to a communication error? That would normally bring up a FAIL 01/82 but I guess in your case it's now preventing the brick from booting up, causing an 01/90?

First you need to find out if the brick does actually boot up or not, if so then you may be able to re-write the original codeplug via the rear 26 pin connector on the brick itself (I would recommend using a serial cable not USB), then you may or may not need to sync the control head with the brick again, although if it's the same CH that was working previously and you haven't done anything firmware-wise you shouldn't really need to?

If the corruption was serious enough you may not be able to recover the radio without physical intervention, it may need to be sent to your country's Motorola depot to have the chip removed and reprogrammed?

If course this is all just guess-work on my part, nothing beats having the problem on the bench in front of you!
 
OP
M

motriola

Guest
xtl 1500 fail 01/90

hallo, sorry my english isn't good. my XTL 1500 being fail 01/90 after the power stopped in the middle of programing radio. my cps version R 16.00.00. can you help me to solve this problem. thanks.
 
OP
M

motriola

Guest
can I get your PIN . thanks before. this is my PIN 756688D1.
 
OP
O

OEM1

Guest
Why not post it on the forum so everyone can benefit from it?

Because P25 does not publish that type of solution and I have a friend who would help him out.
 

Mars

Prolific Contributor
CS Forums $upporter
Joined
Dec 21, 2011
Messages
4,899
Because P25 does not publish that type of solution and I have a friend who would help him out.
Breaking rules via PM doesn't make it right. Although no mod/admin reads anyones' PMs, we'd appreciate if everyone followed the honor system.
 
OP
O

OEM1

Guest
Can do and not trying to violate a rule but assist someone fix their radio. That was the spirit of the post only.
 

Notarola

Prolific Contributor
CS Forums $upporter
Joined
Feb 4, 2012
Messages
2,165
if the solution is effective and works with the 2500/5000 series of XTL radios. PM me and I will see if there is some way to post the solution in a way that does not violate the site rules. Many radios suffer from this issue and Moto is very scarce on information to rescue them. Many are returned from flat rate repair unrepaired. P25 has no desire to deny Motorola or anyother supplier of legitimate revenue, however once the suplier has turned down the repair it is fairgame for the equipment owner to attempt repairs on their own.
 
Status
Not open for further replies.