• If posting about a radio issue: Include the HOST, DSP and UCM/secure firmware versions, flashcode and CPS version you're using along with the operating system info. This is critical information.

XTL 5000 Consolette No Audio

Status
Not open for further replies.

bondo007

Contributing Member
Joined
Mar 1, 2012
Messages
58
Radio transmits and receives fine, However it suddenly quit producing any audio..... It has a PLN1687A board in in it... Is it possible that the audio portion of that board has gone bad.... Any way to troubleshoot and determine for sure ?

Any help is appreciated.....

PS... I believe it had an external speaker connected to the rear J2 or J3 connector

Thank's


Randy
 

JMR061

Prolific Contributor
Joined
Feb 13, 2012
Messages
396
Is this W7 or W9 with remotes and what type of remotes if so?

Jason
 

JMR061

Prolific Contributor
Joined
Feb 13, 2012
Messages
396
Do you have the proper flex to run it as a dashmount W7? I would start there or even plug an acc. plug on the rear port and hook a speaker up to it to see if your getting audio directly out of the radio.

Jason
 
OP
bondo007

bondo007

Contributing Member
Joined
Mar 1, 2012
Messages
58
Should audio be present on the rear accessory while still wired in the consolette ? I think they an external line ran to their in-house PA system as a line out accessory... Customer indicated that worked for about a week then suddenly quit...

I dont have the flex to wire as a dashmount...

Randy
 

JMR061

Prolific Contributor
Joined
Feb 13, 2012
Messages
396
Wonder if they grounded the audio circuit. Thats a huge no no. If they did they burned out the audio amp.

Jason
 
OP
bondo007

bondo007

Contributing Member
Joined
Mar 1, 2012
Messages
58
I suppose that is possible... I will check for audio on the accessory connector. If none present I assume a costly Depot visit is in order...

Randy
 
OP
bondo007

bondo007

Contributing Member
Joined
Mar 1, 2012
Messages
58
No audio is received from Pins 20 & 26 on the accessory connector... Should audio be present while radio is still wired in the consolette ?
 

JMR061

Prolific Contributor
Joined
Feb 13, 2012
Messages
396
I have a W9 XTL5000 consolette at work that I will check tonight.

Jason
 
OP
bondo007

bondo007

Contributing Member
Joined
Mar 1, 2012
Messages
58
Did you have an oppurtunity to check your base station Jason ?


Randy
 

JMR061

Prolific Contributor
Joined
Feb 13, 2012
Messages
396
Sorry for the delay. I did check it. Yes audio is present (W9 consolette running multiple MC3000 remotes).

Jason
 
Status
Not open for further replies.