• If posting about a radio issue: Include the HOST, DSP and UCM/secure firmware versions, flashcode and CPS version you're using along with the operating system info. This is critical information.

XTL Siren PA Problem

Status
Not open for further replies.

apx

Contributing Member
CS Forums $upporter
Joined
May 22, 2012
Messages
58
Hey Gang,

Just replacing an old Spectra Siren combo and have run in the following problem.

XTL2500 and 1185D siren with DEK box.

The Siren, PA and Air Horn functions as expected. However, ExRad does not work. When ExRad button is pushed the control head flashes ExRad
but no rx audio seems to be getting to the siren amp. Is there a jumper in the brick that needs to be set for External Radio? Going through the BSM and DSM
I have not found any help.

Any suggestions?

Thanks,
 

tvsjr

Prolific Contributor
Joined
Oct 7, 2012
Messages
275
What's the firmware revision on the XTL? This has all the markings of some goofy firmware limitation...
 
OP
apx

apx

Contributing Member
CS Forums $upporter
Joined
May 22, 2012
Messages
58
19 programmed with 18.00.03
I'll try and reload 19 and see if it makes any diff.



What's the firmware revision on the XTL? This has all the markings of some goofy firmware limitation...
 
OP
apx

apx

Contributing Member
CS Forums $upporter
Joined
May 22, 2012
Messages
58
Re bumped the firmware and still no joy on ExRad.
 

com501

Prolific Contributor
CS Forums $upporter
Joined
Jan 18, 2013
Messages
2,791
Confirm that it is an 1185D and not an E?? What firmware is in the 1185 box itself?? Does the outside say 'Astro' on it??
 
OP
apx

apx

Contributing Member
CS Forums $upporter
Joined
May 22, 2012
Messages
58
Yes, it is a 1185D ans says Astro on it. I have also tried earlier 1185s with the same results. I'll have to check the firmware.

Thanks
 

com501

Prolific Contributor
CS Forums $upporter
Joined
Jan 18, 2013
Messages
2,791
I am wondering if this is the same kind of feature limitation related to other limitations vis-a-vis the 5000 vs 2500 feature sets? Does anyone have a 5k to with a DEK siren to see if this feature works?
 

JMR061

Prolific Contributor
Joined
Feb 13, 2012
Messages
396
Have you tried a different siren cable? Perhaps it got modified or something. Yes it should work.

Jason
 
OP
apx

apx

Contributing Member
CS Forums $upporter
Joined
May 22, 2012
Messages
58
Jason,

Yes two different cables, same result.
 

hoser

Prolific Contributor
Joined
Apr 1, 2013
Messages
147
Jason,

Yes two different cables, same result.

I am having the same issues with an APX7500 with an O7 CH and the ASTRO Siren Box?!?!?

Latest firmware etc....trying to use the new O7 CH DTMF as the DEK replacement (Siren functions)

Better call Schaumburg I guess:confused:
 

hoser

Prolific Contributor
Joined
Apr 1, 2013
Messages
147
Are you using a 1439 siren by chance?


Nope....1185E...but this does bring a more fundamental question to mind!

The APX Mobile Acc'y Catalog lists the Siren/PA box as model # H1336......so is the 1185D/E Siren not compatible with the XTL or APX mobiles?!?!?

I fugured that old relic (System 9000 era based Siren/PA)was never gonna change!
 

JMR061

Prolific Contributor
Joined
Feb 13, 2012
Messages
396
That is a kit number, which contains the 1439 series siren. I am thinking like you that perhaps the 1185 series doesn't not work with APX mobiles. Once I contacted Motorola about a problem with a O3 and a 1439A siren amp but was told it needs the D revision so they wouldn't help, bone heads. So don't expect any help with an APX and a 1185 except for get the latest amp and try that.

Jason
 
Status
Not open for further replies.