• If posting about a radio issue: Include the HOST, DSP and UCM/secure firmware versions, flashcode and CPS version you're using along with the operating system info. This is critical information.

XTS 3000 Fail 01/92

Status
Not open for further replies.
A

av8or91

Guest
So im very new to programming and I added a few new frequencies into the radio in CPS and tried to write the radio but got the Fail 01/92. I wrote the original code plug back to the radio and it works just fine. I did some research and just can not figure out why I got this message. I am afraid to play around with any more settings right now as I dont want to completely destroy the radio. Any insight?

Not sure if it has anything to do with my computer but I am using a macbook pro with windows 7 32 bit and a rib and motorola cable.
 

Mars

Prolific Contributor
CS Forums $upporter
Joined
Dec 21, 2011
Messages
4,899
The old serial-programmed radios are really finicky. I would try to find a dedicated Windows XP computer, with serial port, and use that instead. Not to say that other configurations don't work, but unfortunately Motorola didn't update ASTRO CPS to work with newer OSs and USB.
 
OP
A

av8or91

Guest
The old serial-programmed radios are really finicky. I would try to find a dedicated Windows XP computer, with serial port, and use that instead. Not to say that other configurations don't work, but unfortunately Motorola didn't update ASTRO CPS to work with newer OSs and USB.

Yea ill see if I can get my hands on an older computer. Can the name of the codeplug be changed while saving? I saved the original then played with some settings and added a zone with new frequencies and then changed the name of the code plug to save as a different one. Would that possibly cause problems?
 

gjhamilton

Prolific Contributor
CS Forums $upporter
Joined
Oct 23, 2012
Messages
343
Possibly something is getting corrupted when writing the changes due to the Windows 7.
 
OP
A

av8or91

Guest
Possibly something is getting corrupted when writing the changes due to the Windows 7.

I was able to write the radio with the original codeplug so not sure if that could be it. The message I got on my computer was

"No user function provided to convert block type to block ID for the block with type 30. Unpack fail" No idea what this means
 

p47r4ck

Prolific Contributor
CS Forums $upporter
Joined
May 4, 2013
Messages
163
I was able to write the radio with the original codeplug so not sure if that could be it. The message I got on my computer was

"No user function provided to convert block type to block ID for the block with type 30. Unpack fail" No idea what this means

Out of curiousity : Are you using Boot Camp to do this, or are you running Windows 7 32-bit inside a virutal machine (VMware Fusion, Parallels, etc.)?

I could understand why you went with Win 7 32-bit if you were running Boot Camp (as it hasn't supported Windows XP for quite some time), but if you're just rocking a VM, it you could probably save yourself some grief and just run Windows XP 32-bit. I've done the Vista / 7 dance with this software, and it's very hit or miss depending on the hardware you run it on.
 
OP
A

av8or91

Guest
Out of curiousity : Are you using Boot Camp to do this, or are you running Windows 7 32-bit inside a virutal machine (VMware Fusion, Parallels, etc.)?

I could understand why you went with Win 7 32-bit if you were running Boot Camp (as it hasn't supported Windows XP for quite some time), but if you're just rocking a VM, it you could probably save yourself some grief and just run Windows XP 32-bit. I've done the Vista / 7 dance with this software, and it's very hit or miss depending on the hardware you run it on.

Im running Windows 7 32 bit with boot camp. I tried the 64 bit and that did not work with the software but 32 bit seems to work. So does the windows XP with VMware work good with the software? I don't need windows for anything else other than this and I'm not sure if you can install XP on a newer mac.
 

p47r4ck

Prolific Contributor
CS Forums $upporter
Joined
May 4, 2013
Messages
163
...So does the windows XP with VMware work good with the software?

Absolutely, it's what I use and I've never had an issue... with Vista & 7... not so much
 
Status
Not open for further replies.